
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->

<head>

    
    <meta charset="UTF-8">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]-->

    <title>Israel | Oregon Jewish Life</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    
        
    
<!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[641,677] -->
<meta name="description"  content="&quot;It&#039;s no exaggeration to say that the kind of innovation going on in Israel is critical to the future of the technology business.&quot; ~Bill Gates &amp;nbsp" />

<link rel="canonical" href="http://orjewishlife.com/israel-3/" />
<meta property="og:title" content="Israel | Oregon Jewish Life" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://orjewishlife.com/israel-3/" />
<meta property="og:image" content="http://orjewishlife.com/wp-content/uploads/2017/09/Israel.jpg" />
<meta property="og:site_name" content="Oregon Jewish Life" />
<meta property="og:description" content="&quot;It&#039;s no exaggeration to say that the kind of innovation going on in Israel is critical to the future of the technology business.&quot; ~Bill Gates AMERICAN FRIENDS OF MAGEN DAVID ADOM (AFMDA) Western Region 6505 Wilshire Blvd., Ste. 750 Los Angeles, CA 800-323-2371 western@afmda.org Magen David Adom is Israel&#039;s national ambulance, blood-services and disaster-relief organization, serving as emergency medical first-responders for the state&#039;s more than 8.5 million people. MDA is the only organization mandated by the Israeli government to serve in this role, but it&#039;s not a government agency, so it relies on people like you for funding. Through your gift, you&#039;re saving lives. AMERICAN ISRAEL PUBLIC AFFAIRS COMMITTEE AIPAC Washington &amp; Oregon Office PO Box 2603 Seattle, WA 206-624-5152 aipac.org ANTI-DEFAMATION LEAGUE 1700 Seventh Ave., Ste. 116-222 Seattle, WA 206-448-5349 Seattle.adl.org CHAI ISRAEL 6680 SW Capitol Hwy. Portland, OR 503-245-6219 New program for" />
<meta property="article:published_time" content="2017-09-06T11:39:40Z" />
<meta property="article:modified_time" content="2017-09-06T11:39:40Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Israel | Oregon Jewish Life" />
<meta name="twitter:description" content="&quot;It&#039;s no exaggeration to say that the kind of innovation going on in Israel is critical to the future of the technology business.&quot; ~Bill Gates AMERICAN FRIENDS OF MAGEN DAVID ADOM (AFMDA) Western Region 6505 Wilshire Blvd., Ste. 750 Los Angeles, CA 800-323-2371 western@afmda.org Magen David Adom is Israel&#039;s national ambulance, blood-services and disaster-relief organization, serving as emergency medical first-responders for the state&#039;s more than 8.5 million people. MDA is the only organization mandated by the Israeli government to serve in this role, but it&#039;s not a government agency, so it relies on people like you for funding. Through your gift, you&#039;re saving lives. AMERICAN ISRAEL PUBLIC AFFAIRS COMMITTEE AIPAC Washington &amp; Oregon Office PO Box 2603 Seattle, WA 206-624-5152 aipac.org ANTI-DEFAMATION LEAGUE 1700 Seventh Ave., Ste. 116-222 Seattle, WA 206-448-5349 Seattle.adl.org CHAI ISRAEL 6680 SW Capitol Hwy. Portland, OR 503-245-6219 New program for" />
<meta name="twitter:image" content="http://orjewishlife.com/wp-content/uploads/2017/09/Israel.jpg" />
<meta itemprop="image" content="http://orjewishlife.com/wp-content/uploads/2017/09/Israel.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oregon Jewish Life &raquo; Feed" href="http://orjewishlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oregon Jewish Life &raquo; Comments Feed" href="http://orjewishlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oregon Jewish Life &raquo; Israel Comments Feed" href="http://orjewishlife.com/israel-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/orjewishlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//orjewishlife.com/wp-content/plugins/all-in-one-event-calendar/cache/ccd109ef_ai1ec_parsed_css.css?ver=2.5.22' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://orjewishlife.com/wp-content/plugins/taqyeem/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://orjewishlife.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://orjewishlife.com/wp-content/plugins/iw-oldpaper-plugin/iw_shotcodes/slick/slick.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://orjewishlife.com/wp-content/themes/oldpaper/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://orjewishlife.com/wp-content/themes/oldpaper/css/animate.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://orjewishlife.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='customstyles-css'  href='http://orjewishlife.com/wp-content/themes/oldpaper/customstyles.css.php?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://orjewishlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/plugins/taqyeem/js/tie.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/themes/oldpaper/js/prefixfree.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/themes/oldpaper/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://orjewishlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://orjewishlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://orjewishlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Food' href='http://orjewishlife.com/food-3/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://orjewishlife.com/?p=12573' />
<link rel="alternate" type="application/json+oembed" href="http://orjewishlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Forjewishlife.com%2Fisrael-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://orjewishlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Forjewishlife.com%2Fisrael-3%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://orjewishlife.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.0"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.1"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.0","plugin_mode":"WordPress","anonymous_profile_id":"wp-16251f1fb78b03e81b842e5cfafb75dc","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-16251f1fb78b03e81b842e5cfafb75dc" async="async"></script><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-60595625-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style type="text/css" title="dynamic-css" class="options-output">header .wrapper #logo{font-weight:normal;font-style:normal;word-spacing:px;letter-spacing:px;}h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6{font-weight:normal;font-style:normal;word-spacing:px;letter-spacing:px;}body{font-weight:normal;font-style:normal;}nav .wrapper{font-weight:normal;font-style:normal;}</style>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/174971692/AJL', [728, 90], 'div-gpt-ad-1418162202414-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/174971692/ajl-sidebar', [300, 250], 'div-gpt-ad-1418165487653-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

</head>

<body class="post-template-default single single-post postid-12573 single-format-standard" dir="ltr">
	
		
	                            	
	<div id="loader"><i class="fa fa-cog fa-spin fa-fw fa-2x"></i></div>
	
		
	<section id="top" class="animated" data-anim="fadeInDown">
		<div class="container">
			
			<div class="row">
				<div class="col-sm-7">
					<ul id="topmenu" class="nav nav-pills"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28"><a href="http://orjewishlife.com/">Home</a></li>
<li id="menu-item-7156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7156"><a href="http://orjewishlife.com/latest-issue/">Latest Issue</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://orjewishlife.com/contact/">Contact</a></li>
<li id="menu-item-5758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5758"><a href="http://eepurl.com/tF5Q1">Free Newsletter</a></li>
<li id="menu-item-8394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8394"><a href="http://orjewishlife.com/magazine-subscription/">Magazine Subscription</a></li>
<li id="menu-item-9895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9895"><a href="http://orjewishlife.com/back-issues/">Archives</a></li>
</ul>				</div>
				
				<div class="col-sm-5">

					<ul class="nav nav-pills navbar-right" id="socialmenu">
                           
                        <li class="feed-rss"><a href="http://orjewishlife.com/feed/atom/" title="Feed RSS"><i class="fa fa-lg fa-rss"></i></a></li>
                        
 
                    	                        	<li class="facebook"><a href="https://www.facebook.com/ojlife" title="Follow us on Facebook"><i class="fa fa-lg fa-facebook"></i></a></li>
                                                    
                                                 	<li class="twitter"><a href="https://twitter.com/ORJewishlife" title="Follow us on Twitter"><i class="fa fa-lg fa-twitter"></i></a></li>
                                                    
                                                    
                                                	<li class="googleplus"><a href="https://plus.google.com/117089448785447054007" title="Follow us on Google Plus"><i class="fa fa-lg fa-google-plus-square"></i></a></li>
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
					</ul>
					
				</div>
			</div>
			
		</div>
	</section>
	
	
<header class="container">
		<div class="wrapper">
			<div class="row">
				
				<div class="col-sm-4 col-xs-12 header-left">
					<div id="logo" class="animated" data-anim="fadeInDown">
					<a title="Go back to home" href="http://orjewishlife.com"><img src="http://orjewishlife.com/wp-content/uploads/2015/06/ORJL_logo.png" alt="Oregon Jewish Life" class="img-responsive" /></a>
					</div>
					
									</div>
				
				<div class="col-sm-8 hidden-xs hidden-sm">
<div class="wp_bannerize header">
<div><a  onclick="WPBannerizeJavascript.incrementClickCount(35)"  href="http://yourhearinghealth.com" rel="nofollow" target="_blank">
<img src="http://orjewishlife.com/wp-content/uploads/2017/04/ad-hearing-health-728x90.jpg" alt="Your Hearing Health" width="728" height="90"/>
</a>
</div></div>
											
												
							<span class="pull-right">                            </span>
						
												
									</div>
				
			</div>
		</div>
	</header>	
	<nav class="container">
		<div class="row">
	
			<div class="col-sm-12">
				<div class="wrapper">
					<div id="bars">
						<span class="fa-stack fa-lg">
							<i class="fa fa-square fa-stack-2x"></i>
							<i class="fa fa-bars fa-stack-1x"></i>
						</span>
					</div>
					
					<ul id="mainmenu" class="nav nav-justified"><li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://orjewishlife.com/category/features/">Features</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="http://orjewishlife.com/category/business/">Business</a>
<ul  class="sub-menu">
	<li id="menu-item-8971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8971"><a href="http://orjewishlife.com/category/education/">Education</a></li>
	<li id="menu-item-8970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8970"><a href="http://orjewishlife.com/category/charity/">Charity</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="http://orjewishlife.com/category/lifestyle/">LifeStyle</a>
<ul  class="sub-menu">
	<li id="menu-item-7290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7290"><a href="http://orjewishlife.com/category/lifestyle/advice/">Advice</a></li>
	<li id="menu-item-7291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7291"><a href="http://orjewishlife.com/category/lifestyle/home-garden/">Home &#038; Garden</a></li>
	<li id="menu-item-7085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7085"><a href="http://orjewishlife.com/category/taste/">Taste</a></li>
	<li id="menu-item-8313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8313"><a href="http://orjewishlife.com/category/travel/">Travel</a></li>
	<li id="menu-item-7083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7083"><a href="http://orjewishlife.com/category/j-living/">J Living</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://orjewishlife.com/category/ae-1/">A&#038;E</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="http://orjewishlife.com/category/family/">Family</a>
<ul  class="sub-menu">
	<li id="menu-item-7592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7592"><a href="http://orjewishlife.com/category/family/young-adult/">Young Adult</a></li>
	<li id="menu-item-7082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7082"><a href="http://orjewishlife.com/category/j-kids/">J Kids</a></li>
	<li id="menu-item-8972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8972"><a href="http://orjewishlife.com/category/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-7817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7817"><a href="http://orjewishlife.com/category/j-kids/barbat-mitzvah-projects/">Bar/Bat Mitzvah Projects</a></li>
	<li id="menu-item-8973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8973"><a href="http://orjewishlife.com/category/summer-fun/">Summer Fun</a></li>
</ul>
</li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://orjewishlife.com/category/israel/">Israel</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://orjewishlife.com/category/seniors/">Seniors</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40"><a href="http://orjewishlife.com/category/holidays/">Holidays</a>
<ul  class="sub-menu">
	<li id="menu-item-8834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8834"><a href="http://orjewishlife.com/category/holidays/hanukkah/">Hanukkah</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="http://orjewishlife.com/category/passover/">Passover</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://orjewishlife.com/calendar/">Calendar</a></li>
<li id="menu-item-10224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10224"><a>Resources</a>
<ul  class="sub-menu">
	<li id="menu-item-10225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10225"><a href="http://orjewishlife.com/category/resources/agencies-and-organizations/">Agencies and Organizations</a></li>
	<li id="menu-item-10226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10226"><a href="http://orjewishlife.com/category/resources/art-and-culture/">Art and Culture</a></li>
	<li id="menu-item-10227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10227"><a href="http://orjewishlife.com/category/resources/business-resources/">Business</a></li>
	<li id="menu-item-10228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10228"><a href="http://orjewishlife.com/category/resources/college-and-young-adult/">College and Young Adult</a></li>
	<li id="menu-item-10229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10229"><a href="http://orjewishlife.com/category/resources/congregations/">Congregations</a></li>
	<li id="menu-item-10230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10230"><a href="http://orjewishlife.com/category/resources/education-profiles/">Education Profiles</a></li>
	<li id="menu-item-10231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10231"><a href="http://orjewishlife.com/category/resources/food/">Food</a></li>
	<li id="menu-item-10232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10232"><a href="http://orjewishlife.com/category/resources/israel-resources/">Israel</a></li>
	<li id="menu-item-10233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10233"><a href="http://orjewishlife.com/category/resources/kids-and-teens/">Kids and Teens</a></li>
	<li id="menu-item-10234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10234"><a href="http://orjewishlife.com/category/resources/lifecycle/">Lifecycle</a></li>
	<li id="menu-item-10235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10235"><a href="http://orjewishlife.com/category/resources/seniors-resources/">Seniors</a></li>
	<li id="menu-item-10236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10236"><a href="http://orjewishlife.com/category/resources/symbols-of-the-holidays/">Symbols of the Holidays</a></li>
</ul>
</li>
</ul>				</div>
			</div>
	
		</div>
	</nav>	
	<section id="content" class="container single-article">						
		<div class="wrapper">
		
					
						
			<header class="topinfo animated" data-anim="bounceIn">
				<h1>Israel</h1>
				
<ul class="textinfo list-inline text-center">
	
			<li><a href="http://orjewishlife.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></li>
		
			<li><a href="http://orjewishlife.com/category/resources/israel-resources/" rel="category tag">Israel</a></li>
		
	
			<li>
			<time datetime="2017-09-06">
			<a href="http://orjewishlife.com/2017/09/06/">
			September 6, 2017			</a>
			</time>
		</li>
			
</ul>			</header>
			
			<div class="row">
				<div id="main" class="col-sm-9">
					
					<!-- article -->
					<article class="post-12573 post type-post status-publish format-standard has-post-thumbnail hentry category-israel-resources" id="post-12573">
						
						<!-- if single-featured-content != 0 -->
						
														
								<div class="featimg animated" data-anim="fadeInDown">
										<img width="700" height="395" src="http://orjewishlife.com/wp-content/uploads/2017/09/Israel.jpg" class="img-responsive center-block wp-post-image" alt="" srcset="http://orjewishlife.com/wp-content/uploads/2017/09/Israel.jpg 700w, http://orjewishlife.com/wp-content/uploads/2017/09/Israel-300x169.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" />								</div>
							
														
							
							<hr>

												<!-- END (if single-featured-content != 0) -->
						
												
								<div class="textcontent clearfix"><div class="at-above-post addthis_tool" data-url="http://orjewishlife.com/israel-3/"></div><div class="pf-content"><p>“It’s no exaggeration to say that the kind of innovation going on in Israel is critical to the future of the technology business.”<br />
<strong>~Bill Gates</strong></p>
<p>&nbsp;</p>
<p><strong>AMERICAN FRIENDS OF MAGEN DAVID ADOM (AFMDA)</strong><br />
Western Region<br />
6505 Wilshire Blvd., Ste. 750<br />
Los Angeles, CA<br />
800-323-2371<br />
<a href="mailto:western@afmda.org">western@afmda.org</a><br />
Magen David Adom is Israel’s national ambulance, blood-services and disaster-relief organization, serving as emergency medical first-responders for the state’s more than 8.5 million people. MDA is the only organization mandated by the Israeli government to serve in this role, but it’s not a government agency, so it relies on people like you for funding. Through your gift, you’re saving lives.</p>
<p>&nbsp;</p>
<p><strong>AMERICAN ISRAEL PUBLIC AFFAIRS COMMITTEE</strong><br />
AIPAC Washington &amp; Oregon Office<br />
PO Box 2603<br />
Seattle, WA<br />
206-624-5152<br />
<a href="http://aipac.org" target="_blank" rel="noopener">aipac.org</a></p>
<p>&nbsp;</p>
<p><strong>ANTI-DEFAMATION LEAGUE</strong><br />
1700 Seventh Ave., Ste. 116-222<br />
Seattle, WA<br />
206-448-5349<br />
<a href="http://Seattle.adl.org" target="_blank" rel="noopener">Seattle.adl.org</a></p>
<p>&nbsp;</p>
<p><strong>CHAI ISRAEL</strong><br />
6680 SW Capitol Hwy.<br />
Portland, OR<br />
503-245-6219<br />
New program for teens travelling/studying in Israel in 2018! Jewish Federation of Greater Portland provides 18% of the published cost for an Israel experience for ALL Portland-area teens (up to $2,500). Grants also available for immediate-post-high school eligible gap year programs. For those enrolled in a congregational high school program, the Oregon Board of Rabbis continues its Teen Israel program in partnership with the Arthur Krichevsky Fund at OJCF, the teen’s home congregation and JFGP.</p>
<p>&nbsp;</p>
<p><strong>CONSULATE GENERAL OF ISRAEL</strong><br />
456 Montgomery, Ste. 2100<br />
San Francisco, CA<br />
415-844-7500<br />
<a href="http://embassies.gov.il/san-francisco" target="_blank" rel="noopener">embassies.gov.il/san-francisco</a></p>
<p>&nbsp;</p>
<p><strong>ISRAEL ADVOCACY COMMITTEE/JCRC</strong><br />
6680 SW Capitol Hwy.<br />
Portland, OR<br />
503-245-6496<br />
<a href="http://jewishportland.org" target="_blank" rel="noopener">jewishportland.org</a></p>
<p>&nbsp;</p>
<p><strong>ISRAEL ALIYAH CENTER</strong><br />
Jewish Agency for Israel,<br />
Western Region<br />
6505 Wilshire Blvd., Ste. 225<br />
Los Angeles, CA<br />
323-658-7302<br />
<a href="http://jewishagency.org/Aliyah" target="_blank" rel="noopener">jewishagency.org/Aliyah</a></p>
<p>&nbsp;</p>
<p><strong>ISRAEL BONDS</strong><br />
1950 Sawtelle Blvd., 370<br />
Los Angeles, CA<br />
310-996-3000<br />
800-922-6637<br />
<a href="http://israelbonds.com" target="_blank" rel="noopener">israelbonds.com</a></p>
<p>&nbsp;</p>
<p><strong>JEWISH COUNCIL FOR PUBLIC AFFAIRS</strong><br />
116 E 27th Ave.<br />
New York, NY<br />
212-684-6950<br />
<a href="http://jewishpublicaffairs.org" target="_blank" rel="noopener">jewishpublicaffairs.org</a></p>
<p>&nbsp;</p>
<p><strong>JEWISH NATIONAL FUND, PACIFIC NORTHWEST</strong><br />
Seattle, WA<br />
206-760-1188 ext. 940<br />
<a href="http://jnf.org" target="_blank" rel="noopener">jnf.org</a></p>
<p>&nbsp;</p>
<p><strong>J STREET PORTLAND</strong><br />
PO Box 66073<br />
Washington, DC<br />
510-250-9819<br />
<a href="http://jstreet.org" target="_blank" rel="noopener">jstreet.org</a></p>
<p>&nbsp;</p>
<p><strong>OREGON ISRAEL BUSINESS ALLIANCE</strong><br />
A program of the Technology Association of Oregon<br />
c/o Technology Association<br />
of Oregon<br />
123 NE Third Ave., Ste. 210<br />
Portland, OR<br />
503-228-5401<br />
<a href="http://techoregon.org" target="_blank" rel="noopener">techoregon.org</a></p>
<p>&nbsp;</p>
<p><strong>STAND WITH US NORTHWEST</strong><br />
Seattle, WA<br />
206-801-0902<br />
<a href="http://standwithus.com" target="_blank" rel="noopener">standwithus.com</a> | <a href="http://facebook.com/StandWithUsNorthwest/" target="_blank" rel="noopener">facebook.com/StandWithUsNorthwest/</a></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://orjewishlife.com/israel-3/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div>
						
												
						<hr>
						
												
												
				    					    	
				    		<div class="authorarea">
						        <div class="row">
						            <div class="col-sm-2 col-xs-12">
						                <img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />						            </div>
						
						            <div class="authorinfo col-md-10 col-sm-10 col-xs-12">
						                <p class="h3">About <a href="http://orjewishlife.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></p>
						                <p></p>
						                
						                <ul class="social-links list-inline">
						                												        
																						 
																						 
																						
																					</ul>	    
											    
						            </div>
						        </div>
						    </div>
						    <hr>
				    	
				    							
				    </article>
				    
				    				    
				    <!-- comments -->
				    
<section class="comments" id="comments">
	<div class="row">
		<div class="col-sm-12">


<h3>'Israel' has no comments</h3>

Be the first to comment this post!

<hr>

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="clear"></div>Would you like to share your thoughts? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/israel-3/#respond" style="display:none;"><br><button class="btn btn-danger btn-xs">Cancel reply</button></a></small></h3>			<form action="http://orjewishlife.com/wp-comments-post.php" method="post" id="comment-form" class="comment-form">
				<small class="comment-notes" style="margin-bottom:15px;display:block;">Your email address will not be published.</small><div class="row">
	        								<div class="message-field col-sm-12">
	        								<textarea id="message" name="comment" id="textarea" rows="5" cols="30" placeholder="Enter your comment here..." class="form-control" rows="4"></textarea>
											</div>
										</div><div class="row">
								<div class="name-field col-sm-4">
									<input type="text" name="author" placeholder="Name*" class="form-control" />
								</div>
<div class="email-field col-sm-4">
									<input type="email" name="email" placeholder="Email*" class="form-control" />
								</div>
<div class="website-field col-sm-4">
									<input type="url" id="url" name="url" placeholder="Website" class="form-control" />
								</div>
								</div>
<p class="form-submit"><input name="submit" type="submit" id="btn-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12573' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="30b8c02ddf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42"/></p>			</form>
			</div><!-- #respond -->
		

		</div>
	</div>
</section>								
				</div>
				
								<aside class="col-sm-3">
					
					<div class="widget widget_search" id="search-2"><form role="search" method="get" id="searchform" action="http://orjewishlife.com/">
    <div><label class="screen-reader-text" for="s">Search for:</label><input placeholder="Search here..." type="text" value="" name="s" id="s" /><button type="submit" id="searchsubmit"><i class="fa fa-search"></i></button></div>
</form></div><div class="widget widget_text" id="text-5">			<div class="textwidget"><a class="sidbar-button2" href="http://orjewishlife.com/back-issues/oregon-jewish-life-resource-guide-2017-2018/">Resource Guide 2017-18</a><br/>
<a class="sidbar-button" href="http://eepurl.com/tF5Q1" target="_blank">Get Email Newsletter</a><br/>

</div>
		</div><div class="widget WPBannerizeWidget" id="wp_bannerize-2"><div class="wp_bannerize Sidebar">
<div><a  onclick="WPBannerizeJavascript.incrementClickCount(14)"  href="http://eepurl.com/tF5Q1" rel="nofollow" target="_blank">
<img src="http://orjewishlife.com/wp-content/uploads/2015/07/newsletter-300x250.jpg" alt="Newsletter" width="300" height="250"/>
</a>
</div></div>
</div><div class="widget widget_text" id="text-3"><h4><span>Latest Issue</span></h4>			<div class="textwidget"><a href="http://orjewishlife.com/latest-issue/"><img src="http://orjewishlife.com/wp-content/uploads/2017/09/or-resource-guide-2017-cover.jpg" /></a></div>
		</div><div class="widget widget_FacebookLikeBox" id="facebooklikebox-2"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/ojlife" width="292" show_faces="true" border_color="AAAAAA" stream="true" header="true"></fb:like-box></div><div class="widget kebo_twitter_feed_widget" id="kebo_twitter_feed_widget-2"><h4><span>Our Twitter Feed</span></h4>

<ul class="kebo-tweets list light">
        
        
        
        
        
            
            
            
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/ORJewishlife" target="_blank" rel="nofollow">@ORJewishlife</a>
                    <a class="kdate" href="https://twitter.com/ORJewishlife/statuses/867849606264180736" target="_blank" rel="nofollow">
                        <time title="Time posted: 25th May 2017 14:07:24" datetime="2017-05-25T14:07:24+00:00" aria-label="Posted on 25th May 2017 14:07:24">May 25, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/ORJewishlife" title="Oregon Jewish Life @ORJewishlife" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/768882673569849344/w0ywcjlQ_normal.jpg" alt="Oregon Jewish Life" />
                        </a>
                                        Our June/July issue is online <a href="http://ow.ly/YB5L30c2YWc" rel="nofollow" target="_blank">ow.ly/YB5L30c2YWc</a> <a href="http://twitter.com/zidellyards" rel="nofollow" target="_blank">@zidellyards</a> <a href="http://twitter.com/CedarSinaiPark" rel="nofollow" target="_blank">@CedarSinaiPark</a> <a href="http://twitter.com/OregonHillel" rel="nofollow" target="_blank">@OregonHillel</a>  <a href="http://twitter.com/ORJewishMuseum" rel="nofollow" target="_blank">@ORJewishMuseum</a>… <a href="https://twitter.com/i/web/status/867849606264180736" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=867849606264180736"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=867849606264180736"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=867849606264180736"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/ORJewishlife" target="_blank" rel="nofollow">@ORJewishlife</a>
                    <a class="kdate" href="https://twitter.com/ORJewishlife/statuses/826828515035090946" target="_blank" rel="nofollow">
                        <time title="Time posted: 01st Feb 2017 09:24:14" datetime="2017-02-01T09:24:14+00:00" aria-label="Posted on 01st Feb 2017 09:24:14">February 1, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/ORJewishlife" title="Oregon Jewish Life @ORJewishlife" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/768882673569849344/w0ywcjlQ_normal.jpg" alt="Oregon Jewish Life" />
                        </a>
                                        Spend the night with Billy Crystal at the Arlene Schnitzer Concert Hall <a href="http://twitter.com/Portland_5" rel="nofollow" target="_blank">@Portland_5</a> on March 3. Read our cover stor… <a href="https://twitter.com/i/web/status/826828515035090946" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=826828515035090946"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=826828515035090946"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=826828515035090946"></a>
                                    </div>
                
                                
            </li>

            
        
            
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/ORJewishlife" target="_blank" rel="nofollow">@ORJewishlife</a>
                    <a class="kdate" href="https://twitter.com/ORJewishlife/statuses/824697128295526400" target="_blank" rel="nofollow">
                        <time title="Time posted: 26th Jan 2017 12:14:52" datetime="2017-01-26T12:14:52+00:00" aria-label="Posted on 26th Jan 2017 12:14:52">January 26, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/ORJewishlife" title="Oregon Jewish Life @ORJewishlife" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/768882673569849344/w0ywcjlQ_normal.jpg" alt="Oregon Jewish Life" />
                        </a>
                                        View our February issue online now: <a href="http://orjewishlife.com/latest-issue/" target="_blank">orjewishlife.com/latest-issue/</a> <a href="http://twitter.com/search?q=%23Jewish" rel="nofollow" target="_blank">#Jewish</a>, <a href="http://twitter.com/search?q=%23magazine" rel="nofollow" target="_blank">#magazine</a> <a href="https://t.co/zfFvvRcoIQ" rel="nofollow" target="_blank">https://t.co/zfFvvRcoIQ</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=824697128295526400"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=824697128295526400"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=824697128295526400"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/ORJewishlife" target="_blank" rel="nofollow">@ORJewishlife</a>
                    <a class="kdate" href="https://twitter.com/ORJewishlife/statuses/816414088544813056" target="_blank" rel="nofollow">
                        <time title="Time posted: 03rd Jan 2017 15:41:01" datetime="2017-01-03T15:41:01+00:00" aria-label="Posted on 03rd Jan 2017 15:41:01">January 3, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/ORJewishlife" title="Oregon Jewish Life @ORJewishlife" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/768882673569849344/w0ywcjlQ_normal.jpg" alt="Oregon Jewish Life" />
                        </a>
                                        View our January issue online now: <a href="http://orjewishlife.com/latest-issue/" target="_blank">orjewishlife.com/latest-issue/</a> <a href="http://twitter.com/search?q=%23Jewish" rel="nofollow" target="_blank">#Jewish</a>, <a href="http://twitter.com/search?q=%23magazine" rel="nofollow" target="_blank">#magazine</a> <a href="https://t.co/WCdcFN8XEI" rel="nofollow" target="_blank">https://t.co/WCdcFN8XEI</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=816414088544813056"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=816414088544813056"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=816414088544813056"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/ORJewishlife" target="_blank" rel="nofollow">@ORJewishlife</a>
                    <a class="kdate" href="https://twitter.com/ORJewishlife/statuses/804431537697652740" target="_blank" rel="nofollow">
                        <time title="Time posted: 01st Dec 2016 14:06:38" datetime="2016-12-01T14:06:38+00:00" aria-label="Posted on 01st Dec 2016 14:06:38">December 1, 2016</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/ORJewishlife" title="Oregon Jewish Life @ORJewishlife" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/768882673569849344/w0ywcjlQ_normal.jpg" alt="Oregon Jewish Life" />
                        </a>
                                        GIVEAWAY! Enter to win a one-year family membership to the <a href="http://twitter.com/mjccpdx" rel="nofollow" target="_blank">@mjccpdx</a> enter today <a href="http://orjewishlife.com/jcccontest/" target="_blank">orjewishlife.com/jcccontest/</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=804431537697652740"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=804431537697652740"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=804431537697652740"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div>		<div class="widget widget_recent_entries" id="recent-posts-2">		<h4><span>Recent Posts</span></h4>		<ul>
					<li>
				<a href="http://orjewishlife.com/israel-3/">Israel</a>
						</li>
					<li>
				<a href="http://orjewishlife.com/food-3/">Food</a>
						</li>
					<li>
				<a href="http://orjewishlife.com/seniors-3/">Seniors</a>
						</li>
					<li>
				<a href="http://orjewishlife.com/collages-and-adult/">Collages and Adult</a>
						</li>
					<li>
				<a href="http://orjewishlife.com/education-profiles-2/">Education Profiles</a>
						</li>
				</ul>
		</div>		<div class="widget widget_nav_menu" id="nav_menu-2"><h4><span>Categories</span></h4><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://orjewishlife.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="http://orjewishlife.com/category/business/">Business</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8971"><a href="http://orjewishlife.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8970"><a href="http://orjewishlife.com/category/charity/">Charity</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="http://orjewishlife.com/category/lifestyle/">LifeStyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7290"><a href="http://orjewishlife.com/category/lifestyle/advice/">Advice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7291"><a href="http://orjewishlife.com/category/lifestyle/home-garden/">Home &#038; Garden</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7085"><a href="http://orjewishlife.com/category/taste/">Taste</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8313"><a href="http://orjewishlife.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7083"><a href="http://orjewishlife.com/category/j-living/">J Living</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://orjewishlife.com/category/ae-1/">A&#038;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="http://orjewishlife.com/category/family/">Family</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7592"><a href="http://orjewishlife.com/category/family/young-adult/">Young Adult</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7082"><a href="http://orjewishlife.com/category/j-kids/">J Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8972"><a href="http://orjewishlife.com/category/health-and-fitness/">Health and Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7817"><a href="http://orjewishlife.com/category/j-kids/barbat-mitzvah-projects/">Bar/Bat Mitzvah Projects</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8973"><a href="http://orjewishlife.com/category/summer-fun/">Summer Fun</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://orjewishlife.com/category/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://orjewishlife.com/category/seniors/">Seniors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40"><a href="http://orjewishlife.com/category/holidays/">Holidays</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8834"><a href="http://orjewishlife.com/category/holidays/hanukkah/">Hanukkah</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="http://orjewishlife.com/category/passover/">Passover</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://orjewishlife.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10224"><a>Resources</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10225"><a href="http://orjewishlife.com/category/resources/agencies-and-organizations/">Agencies and Organizations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10226"><a href="http://orjewishlife.com/category/resources/art-and-culture/">Art and Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10227"><a href="http://orjewishlife.com/category/resources/business-resources/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10228"><a href="http://orjewishlife.com/category/resources/college-and-young-adult/">College and Young Adult</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10229"><a href="http://orjewishlife.com/category/resources/congregations/">Congregations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10230"><a href="http://orjewishlife.com/category/resources/education-profiles/">Education Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10231"><a href="http://orjewishlife.com/category/resources/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10232"><a href="http://orjewishlife.com/category/resources/israel-resources/">Israel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10233"><a href="http://orjewishlife.com/category/resources/kids-and-teens/">Kids and Teens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10234"><a href="http://orjewishlife.com/category/resources/lifecycle/">Lifecycle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10235"><a href="http://orjewishlife.com/category/resources/seniors-resources/">Seniors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10236"><a href="http://orjewishlife.com/category/resources/symbols-of-the-holidays/">Symbols of the Holidays</a></li>
</ul>
</li>
</ul></div></div><div class="widget widget_text" id="text-2"><h4><span>Back Issues</span></h4>			<div class="textwidget"><ul><li><a href="http://orjewishlife.com/back-issues/">Click Here for List</a></li></ul></div>
		</div><div class="widget widget_text" id="text-4"><h4><span>Quick Links</span></h4>			<div class="textwidget"><ul>
<li>
<a href="http://orjewishlife.com/calendar-access-request/">Calendar Access Request</a>
</li>
<li>
<a href="https://plus.google.com/117089448785447054007" rel="publisher">Google+</a>
</li>
</ul></div>
		</div>					
				</aside>
				
		
			</div> <!-- /row -->
			
					
		</div> <!-- /wrapper -->
	</section>
	
	
		
	<section id="breakingnews" class="container">
	
		
		<ul>
	
				<li >
				<div class="cat">Breaking News</div>
				<div class="text">
											<a target="_blank" href="http://orjewishlife.com/an-oregonian-in-israels-view-on-the-elections/">An Oregonian in Israel’s view on the elections <i class="fa fa-long-arrow-right"></i></a>
									</div>
			</li>
			
		
		</ul>
	
		
	</section>
	
		
	<footer class="animate" data-anim="fadeIn">
		<div class="container">
			<div class="wrapper">
				<div class="row">
					
					<div class="col-sm-6">
					<div class="widget widget_ai1ec_agenda_widget" id="ai1ec_agenda_widget-2">

	<h4><span>Upcoming Events</span></h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;6-11-2017&#x2F;">
						<div class="ai1ec-month">Jun</div>
						<div class="ai1ec-day">11</div>
						<div class="ai1ec-weekday">Sun</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-12115
									ai1ec-event-instance-id-159379
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;alefbet-tapestries-of-grisha-bruskin&#x2F;&#x3F;instance_id&#x3D;159379"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:00 am
											</span>
										
										<span class="ai1ec-event-title">
											ALEFBET: Tapestries of Grisha Br...
																							<span class="ai1ec-event-location"
													>@ Oregon Jewish Museum and Center for Holocaust Education</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-159379">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;alefbet-tapestries-of-grisha-bruskin&#x2F;&#x3F;instance_id&#x3D;159379"
		   class="ai1ec-load-event"
			>ALEFBET: Tapestries of Grisha Br...</a>
					<span class="ai1ec-event-location"
				>@ Oregon Jewish Museum and Center for Holocaust Education</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jun 11 @ 11:00 am – Oct 1 @ 5:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">ALEFBET: The Alphabet of Memory OJMCHE&#8217;s inaugural exhibit in the main gallery features a visually stunning collection of works by Russian Jewish artist Grisha Bruskin, who is featured in Russia’s pavilion at this year’s Venice...</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;9-1-2017&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">1</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-12374
									ai1ec-event-instance-id-159577
									ai1ec-allday">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;monthly-mitzvah-project-2&#x2F;&#x3F;instance_id&#x3D;159577"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Monthly Mitzvah Project
																							<span class="ai1ec-event-location"
													>@ Mittleman Jewish Community Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-159577">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;monthly-mitzvah-project-2&#x2F;&#x3F;instance_id&#x3D;159577"
		   class="ai1ec-load-event"
			>Monthly Mitzvah Project</a>
					<span class="ai1ec-event-location"
				>@ Mittleman Jewish Community Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 1 – Sep 30 <span class="ai1ec-allday-badge">all-day</span>
			</div>

	
			<div class="ai1ec-popup-excerpt">Throughout the month of September, the MJCC and PJA communities will be collecting Back-to-School Items for Schoolhouse Supplies. Items can be dropped off in the blue bin located in the MJCC lobby.</div>
	
</div>

								</div>
							 													 						 					</div>
				</div>
							<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;9-6-2017&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">6</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-12323
									ai1ec-event-instance-id-159482
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;ojmche-exhibit-tours&#x2F;&#x3F;instance_id&#x3D;159482"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											OJMCHE Exhibit Tours
																							<span class="ai1ec-event-location"
													>@ Oregon Jewish Museum and Center for Holocaust Education</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-159482">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;ojmche-exhibit-tours&#x2F;&#x3F;instance_id&#x3D;159482"
		   class="ai1ec-load-event"
			>OJMCHE Exhibit Tours</a>
					<span class="ai1ec-event-location"
				>@ Oregon Jewish Museum and Center for Holocaust Education</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 6 @ 1:00 pm – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;ojmche-exhibit-tours&#x2F;&#x3F;instance_id&#x3D;159482">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://orjewishlife.com/wp-content/uploads/2017/07/unnamed1-300x200.jpg" alt="OJMCHE Exhibit Tours @ Oregon Jewish Museum and Center for Holocaust Education" width="300" height="200" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">OJMCHE has exhibition tours every Wednesday at 1 pm. Tours are free with admission and members, of course, can always visit for free. Come early or stay after and enjoy lunch in the museum&#8217;s Lefty&#8217;s...</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-12162
									ai1ec-event-instance-id-159417
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;israeli-dancing-3&#x2F;&#x3F;instance_id&#x3D;159417"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Israeli Dancing
																							<span class="ai1ec-event-location"
													>@ Mittleman Jewish Community Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-159417">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;israeli-dancing-3&#x2F;&#x3F;instance_id&#x3D;159417"
		   class="ai1ec-load-event"
			>Israeli Dancing</a>
					<span class="ai1ec-event-location"
				>@ Mittleman Jewish Community Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 6 @ 7:00 pm – 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Join us for a fun, introductory Israeli dance class. All levels are welcome. Six people needed to run class. Register code: CG401 Register: oregonjcc.org/registration</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;9-7-2017&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">7</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-12377
									ai1ec-event-instance-id-159579
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;happiness-talks-with-sharon-rose&#x2F;&#x3F;instance_id&#x3D;159579"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												2:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Happiness Talks with Sharon Rose
																							<span class="ai1ec-event-location"
													>@ Mittleman Jewish Community Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-159579">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;happiness-talks-with-sharon-rose&#x2F;&#x3F;instance_id&#x3D;159579"
		   class="ai1ec-load-event"
			>Happiness Talks with Sharon Rose</a>
					<span class="ai1ec-event-location"
				>@ Mittleman Jewish Community Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 7 @ 2:00 pm – 4:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Learn about happiness through science, philosophy, religion, and psychology. Sharon Rose, retired college educator, share strategies to make our lives more content. Free and open to the community</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-12216
									ai1ec-event-instance-id-159455
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;meditations-of-the-heart-with-sarah-rohr&#x2F;&#x3F;instance_id&#x3D;159455"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Meditations of the Heart with Sa...
																							<span class="ai1ec-event-location"
													>@ Congregation Neveh Shalom</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-159455">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;meditations-of-the-heart-with-sarah-rohr&#x2F;&#x3F;instance_id&#x3D;159455"
		   class="ai1ec-load-event"
			>Meditations of the Heart with Sa...</a>
					<span class="ai1ec-event-location"
				>@ Congregation Neveh Shalom</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 7 @ 7:30 pm – 8:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Join Sarah Rohr on Thursday evenings from 7:30-8:30 at Neveh Shalom as she guides you through physical movements and practices to explore, compliment and exalt your heartfelt prayers. For both beginners and students with experience....</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;9-9-2017&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">9</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-10922
									ai1ec-event-instance-id-158965
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;congregation-beth-israel-fall-fundraiser&#x2F;&#x3F;instance_id&#x3D;158965"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Congregation Beth Israel Fall Fu...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-158965">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;congregation-beth-israel-fall-fundraiser&#x2F;&#x3F;instance_id&#x3D;158965"
		   class="ai1ec-load-event"
			>Congregation Beth Israel Fall Fu...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 9 @ 4:00 pm – 10:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;9-10-2017&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">10</div>
						<div class="ai1ec-weekday">Sun</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-12390
									ai1ec-event-instance-id-159588
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;day-of-dignity&#x2F;&#x3F;instance_id&#x3D;159588"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Day of Dignity
																							<span class="ai1ec-event-location"
													>@ NW Park Blocks (&quot;Elephant Park&quot;)</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-159588">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;day-of-dignity&#x2F;&#x3F;instance_id&#x3D;159588"
		   class="ai1ec-load-event"
			>Day of Dignity</a>
					<span class="ai1ec-event-location"
				>@ NW Park Blocks (&quot;Elephant Park&quot;)</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 10 @ 12:00 pm – 4:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;day-of-dignity&#x2F;&#x3F;instance_id&#x3D;159588">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-landscape"><img src="https://ci4.googleusercontent.com/proxy/cPrzmX7yj4g8cmTDZu2z5Mttw-nLUtvpsSkYcMtHvf6ECxRIuTFoN-VDwwCwHMIPbZN6pZEY1lEWaCm0Vrn82SiXCTVDYPoc09PXsmEftE6XWjxuvBNgl1c5JLhYpgEpf6bDTYegidQSNfo=s0-d-e1-ft#http://files.constantcontact.com/df80d50b001/9498e450-6d6f-48d2-8ec4-b785982c360d.jpg" alt="Day of Dignity @ NW Park Blocks (&quot;Elephant Park&quot;)" width="300" height="199" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">On Sunday, September 10, JFCS will once again partner with Islamic Social Services of Oregon and other local nonprofits to hold the annual Day of Dignity. Each year, we serve 500 to 600 homeless people...</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;9-13-2017&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">13</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-12323
									ai1ec-event-instance-id-159483
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;ojmche-exhibit-tours&#x2F;&#x3F;instance_id&#x3D;159483"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											OJMCHE Exhibit Tours
																							<span class="ai1ec-event-location"
													>@ Oregon Jewish Museum and Center for Holocaust Education</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-159483">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;ojmche-exhibit-tours&#x2F;&#x3F;instance_id&#x3D;159483"
		   class="ai1ec-load-event"
			>OJMCHE Exhibit Tours</a>
					<span class="ai1ec-event-location"
				>@ Oregon Jewish Museum and Center for Holocaust Education</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 13 @ 1:00 pm – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;ojmche-exhibit-tours&#x2F;&#x3F;instance_id&#x3D;159483">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://orjewishlife.com/wp-content/uploads/2017/07/unnamed1-300x200.jpg" alt="OJMCHE Exhibit Tours @ Oregon Jewish Museum and Center for Holocaust Education" width="300" height="200" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">OJMCHE has exhibition tours every Wednesday at 1 pm. Tours are free with admission and members, of course, can always visit for free. Come early or stay after and enjoy lunch in the museum&#8217;s Lefty&#8217;s...</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-12361
									ai1ec-event-instance-id-159573
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;2nd-annual-taste-of-giving&#x2F;&#x3F;instance_id&#x3D;159573"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											2nd Annual Taste of Giving
																							<span class="ai1ec-event-location"
													>@ Lagunitas Community Room</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-159573">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;2nd-annual-taste-of-giving&#x2F;&#x3F;instance_id&#x3D;159573"
		   class="ai1ec-load-event"
			>2nd Annual Taste of Giving</a>
					<span class="ai1ec-event-location"
				>@ Lagunitas Community Room</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 13 @ 6:00 pm – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt"> Taste of Giving is an annual event designed to showcase the grant making of the OJCF Giving Council and build our community. Join us and other young professionals involved in community work for an evening of...</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Forjewishlife.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div>					</div>
					
					<div class="col-sm-6">
						<div class="row">
							<div class="widget col-sm-6 widget_iw_authors_photo" id="iw_authors_photo-2"><h4><span>Authors</span></h4>            
            <ul class="list-inline">
            
              
			                  
			<li>
									<a href="http://orjewishlife.com/author/rich-geller-2-2-2-2-2/" title="Rich Geller page">  
					<img alt='' src='http://1.gravatar.com/avatar/a3f4518713e201d7cb22c5603baffe9d?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a3f4518713e201d7cb22c5603baffe9d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/amy-hirschberg-lederman/" title="Amy Hirshberg Lederman page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/andrew-goldberg/" title="Andrew Goldberg page">  
					<img alt='' src='http://0.gravatar.com/avatar/ffa6cf91efb4af4592161d5a9eb658b9?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ffa6cf91efb4af4592161d5a9eb658b9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/anne-kleinberg/" title="Anne Kleinberg page">  
					<img alt='' src='http://1.gravatar.com/avatar/19b843648a672eacbd7814a443971d52?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/19b843648a672eacbd7814a443971d52?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/ask-helen/" title="Ask Helen page">  
					<img alt='' src='http://1.gravatar.com/avatar/4008fb7f5ea16a3dffc4bd075708f9bb?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4008fb7f5ea16a3dffc4bd075708f9bb?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/bob-horenstein/" title="Bob Horenstein page">  
					<img alt='' src='http://1.gravatar.com/avatar/734ef9409b6352b271f6be98a53d6eb4?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/734ef9409b6352b271f6be98a53d6eb4?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/bryan-ostlund/" title="Bryan Ostlund page">  
					<img alt='' src='http://2.gravatar.com/avatar/b457a360d07a3186065dc2c6c775485a?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b457a360d07a3186065dc2c6c775485a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/carine-nadel/" title="Carine Nadel page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/dan-fellner/" title="Dan Fellner page">  
					<img alt='' src='http://1.gravatar.com/avatar/460a73379691745eb85af3c7b4416aef?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/460a73379691745eb85af3c7b4416aef?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/debbie-rose-libeskind/" title="Debbie Rose Libeskind page">  
					<img alt='' src='http://1.gravatar.com/avatar/74ae282ffa17b4e2a5e52e8b3de8fda1?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/74ae282ffa17b4e2a5e52e8b3de8fda1?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/debra-rich-gettleman/" title="Debra Rich Gettleman page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/elizabeth-schwartz/" title="Elizabeth Schwartz page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/floydsmith/" title="Floyd Smith page">  
					<img alt='' src='http://1.gravatar.com/avatar/7e60fe808fd25b3623bc389fbde26279?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7e60fe808fd25b3623bc389fbde26279?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/gail-mandel/" title="Gail Mandel page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/gloria-hammer/" title="Gloria Hammer page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/harriet-cooke-md-mph/" title="Harriet Cooke MD MPH page">  
					<img alt='' src='http://1.gravatar.com/avatar/73b2662c63d6df0adbfbcfee0feaccf7?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/73b2662c63d6df0adbfbcfee0feaccf7?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/janet-arnold/" title="Janet Arnold page">  
					<img alt='' src='http://2.gravatar.com/avatar/873aee3f4a25ae39594bdcbb30008392?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/873aee3f4a25ae39594bdcbb30008392?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/jodi-fried/" title="Jodi Fried page">  
					<img alt='' src='http://0.gravatar.com/avatar/fe4f2d4beb1cc6c162cecc74feb28798?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fe4f2d4beb1cc6c162cecc74feb28798?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/joseph-a-lieberman/" title="Joseph A. Lieberman page">  
					<img alt='' src='http://0.gravatar.com/avatar/f12b1b78489bc52b575bfa7810040a88?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f12b1b78489bc52b575bfa7810040a88?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/julie-diamond/" title="Julie Diamond page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/kelsey-kaplan/" title="Kelsey Kaplan page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/kerry-politzer/" title="Kerry Politzer page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/lee-braymen-cleary/" title="Lee Braymen-Cleary page">  
					<img alt='' src='http://0.gravatar.com/avatar/fc365f7bcf5482cc0649d93e5a1b9e44?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fc365f7bcf5482cc0649d93e5a1b9e44?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/leni-reiss/" title="Leni Reiss page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/leora-trooper/" title="Leora Troper page">  
					<img alt='' src='http://0.gravatar.com/avatar/6f2bd322f7bb51635ca071776ed25125?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6f2bd322f7bb51635ca071776ed25125?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/lisa-glickman/" title="Lisa Glickman page">  
					<img alt='' src='http://2.gravatar.com/avatar/500987383c0504a92dcf39f61b59a84c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/500987383c0504a92dcf39f61b59a84c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/lisa-weiner/" title="Lisa Weiner page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/liz-rabiner-lipoff/" title="Liz Rabiner Lippoff page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/lucia-schnitzer/" title="Lucia Schnitzer page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/marc-blattner/" title="Marc Blattner page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/mary-levy-peachin/" title="Mary Levy Peachin page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/melinda-myers/" title="Melinda Myers page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/merav-levkowitz/" title="Merav Levkowitz page">  
					<img alt='' src='http://0.gravatar.com/avatar/38dad8760747a6a4727a6c640a1ea7c0?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/38dad8760747a6a4727a6c640a1ea7c0?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/michael-fox/" title="Michael Fox page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/michael-miklofsky/" title="Michael Miklofsky page">  
					<img alt='' src='http://1.gravatar.com/avatar/424363a9c6381a83b8aa5cbe79e0ceb9?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/424363a9c6381a83b8aa5cbe79e0ceb9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/michaelrosenbaum/" title="Michael Rosenbaum page">  
					<img alt='' src='http://2.gravatar.com/avatar/ea4da718d76bcfbd49f10fed1602f65e?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ea4da718d76bcfbd49f10fed1602f65e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/michal-bat-makhir/" title="Michal bat Makhir page">  
					<img alt='' src='http://1.gravatar.com/avatar/7e46125964b855ae89dfd0ddf1290693?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7e46125964b855ae89dfd0ddf1290693?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/murray-rosenbaum/" title="Murray Rosenbaum page">  
					<img alt='' src='http://2.gravatar.com/avatar/be8234c3166fa0288a8b42e94b4c0ac6?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/be8234c3166fa0288a8b42e94b4c0ac6?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/mylan-tanzer/" title="Mylan Tanzer page">  
					<img alt='' src='http://1.gravatar.com/avatar/785d1691dfdab1c4f16778ed8306307e?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/785d1691dfdab1c4f16778ed8306307e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/nancy-ben-asher-ozeri/" title="Nancy Ben-Asher Ozeri page">  
					<img alt='' src='http://0.gravatar.com/avatar/6f8d776e8ef33d595e87c921719da81f?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6f8d776e8ef33d595e87c921719da81f?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/pam-vergun/" title="Pam Vergun page">  
					<img alt='' src='http://2.gravatar.com/avatar/bb2a89c0994886763af41a63d48c5896?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bb2a89c0994886763af41a63d48c5896?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/peterkranitz/" title="Peter Kranitz page">  
					<img alt='' src='http://2.gravatar.com/avatar/5bdbdda607c8f9f7d92f92f161d5ccd9?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5bdbdda607c8f9f7d92f92f161d5ccd9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/polina-olsen/" title="Polina Olsen page">  
					<img alt='' src='http://2.gravatar.com/avatar/eb0860271e39c14fddcc9d8d7b74fda1?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/eb0860271e39c14fddcc9d8d7b74fda1?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/rabbi-dr-shmuly-yanklowitz/" title="Rabbi Dr. Shmuly Yanklowitz page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/richard-schwartz/" title="Richard H. Schwartz page">  
					<img alt='' src='http://0.gravatar.com/avatar/9612d5e7bd01d4cb23db4657c0c9a9f8?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9612d5e7bd01d4cb23db4657c0c9a9f8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/robin-finn/" title="Robin Finn page">  
					<img alt='' src='http://2.gravatar.com/avatar/2e31ebbb10f1586ff861a877bb2a661b?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2e31ebbb10f1586ff861a877bb2a661b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/sherri-becker-curley/" title="Sherri Becker Curley Sherri Becker Curley page">  
					<img alt='' src='http://1.gravatar.com/avatar/a88587a3af5897219fc916e7d5809f8c?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a88587a3af5897219fc916e7d5809f8c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/shuly-wasserstrom/" title="Shuly Wasserstrom page">  
					<img alt='' src='http://0.gravatar.com/avatar/3166ff0858404afae5e77673d90f5f01?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3166ff0858404afae5e77673d90f5f01?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/staff-writer/" title="Staff Writer page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/stevie-mack/" title="Stevie Mack page">  
					<img alt='' src='http://1.gravatar.com/avatar/447c8c22c0801119b14ad07d122c33ce?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/447c8c22c0801119b14ad07d122c33ce?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/sura-rubenstein/" title="Sura Rubenstein page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/suzye-m-kleiner/" title="Suzye M. Kleiner page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/talperi/" title="Tal Peri page">  
					<img alt='' src='http://0.gravatar.com/avatar/9e41f1f6fb549f8628bc07e04ae6d9cc?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9e41f1f6fb549f8628bc07e04ae6d9cc?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/teddy-weinberger/" title="Teddy Weinberger page">  
					<img alt='' src='http://0.gravatar.com/avatar/04eca0a114f90e837b17d3f488557d08?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/04eca0a114f90e837b17d3f488557d08?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/tori-rosenblum/" title="Tori Rosenblum page">  
					<img alt='' src='http://1.gravatar.com/avatar/46bc0bd4629deb845c31a6c63d2d0f2f?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/46bc0bd4629deb845c31a6c63d2d0f2f?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/wendy-berton/" title="Wendy Berton page">  
					<img alt='' src='http://0.gravatar.com/avatar/0470c1eeb4b5d1f4dcb682c3596f5510?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0470c1eeb4b5d1f4dcb682c3596f5510?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<img alt='' src='http://1.gravatar.com/avatar/1bf3a191d736b0a5b27fd465be697fd6?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1bf3a191d736b0a5b27fd465be697fd6?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />							</li>
			  
			  
			                  
			<li>
									<img alt='' src='http://0.gravatar.com/avatar/31967f6e6940da59524e4c406249ef73?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/31967f6e6940da59524e4c406249ef73?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/mala/" title="Mala Blomquist page">  
					<img alt='' src='http://0.gravatar.com/avatar/3821555c00081d67cbd33746b5601066?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3821555c00081d67cbd33746b5601066?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			 
					
		</ul>
		            
	    </div>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
	
	<div id="subfooter">
		<div class="container">
			<p class="text-center">For advertising information, please contact <a href="mailto:advertise@ojlife.com" target="_blank">advertise@ojlife.com</a>.</p>
		</div>
	</div>
	
			
          <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='wpBannerizeStyleDefault.css-css'  href='http://orjewishlife.com/wp-content/plugins/wp-bannerize/css/wpBannerizeStyleDefault.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='kebo-twitter-plugin-css'  href='http://orjewishlife.com/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<script type='text/javascript' src='http://orjewishlife.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/orjewishlife.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/plugins/iw-oldpaper-plugin/iw_shotcodes/slick/slick.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/themes/oldpaper/framework/bootstrap/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/themes/oldpaper/js/jquery.inview.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/themes/oldpaper/js/equalize.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/themes/oldpaper/js/main.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/orjewishlife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://orjewishlife.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.22'></script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    
</body>
</html>
