
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" 
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->

<head>

    
    <meta charset="UTF-8">
    <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]-->

    <title>App Ensures Safe Surfing on Public Wi-Fi Hotspots | Oregon Jewish Life</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    
        
    
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[626,705] -->
<meta name="description"  content="You always need to assume someone’s looking over your shoulder when you’re using public Wi-Fi: a hacker, or the government, or a plain old snoop. Virtual" />

<meta name="keywords"  content="israel,summer travel,wi-fi" />

<link rel="canonical" href="http://orjewishlife.com/app-ensures-safe-surfing-on-public-wi-fi-hotspots/" />
<meta property="og:title" content="App Ensures Safe Surfing on Public Wi-Fi Hotspots | Oregon Jewish Life" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://orjewishlife.com/app-ensures-safe-surfing-on-public-wi-fi-hotspots/" />
<meta property="og:image" content="http://orjewishlife.com/wp-content/uploads/2017/07/svpn-ipad-1160x480-1024x424.jpeg" />
<meta property="og:site_name" content="Oregon Jewish Life" />
<meta property="og:description" content="You always need to assume someone’s looking over your shoulder when you’re using public Wi-Fi: a hacker, or the government, or a plain old snoop. Virtual private networks were invented to remedy this problem for businesses. An Israeli app called SaferVPN is being used by individuals and companies (even cyber security telecom enterprises) for greater security and privacy on unsecured public Wi-Fi. The app automatically detects public Wi-Fi and alerts users, providing them with immediate access to a remote server that directs data through an encrypted “tunnel.” That remote server’s IP address can be somewhere other than where you’re actually located. All these steps prevent outsiders from accessing your data and from knowing your identity online. Founded in 2013 in Tel Aviv, SaferVPN boasts more than a million users in more than 240 countries, with the largest number of customers from the United States, Russia, China, United Arab Emirates, United Kingdom and Turkey (in that order)." />
<meta property="article:published_time" content="2017-07-11T11:43:52Z" />
<meta property="article:modified_time" content="2017-07-11T11:43:52Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="App Ensures Safe Surfing on Public Wi-Fi Hotspots | Oregon Jewish Life" />
<meta name="twitter:description" content="You always need to assume someone’s looking over your shoulder when you’re using public Wi-Fi: a hacker, or the government, or a plain old snoop. Virtual private networks were invented to remedy this problem for businesses. An Israeli app called SaferVPN is being used by individuals and companies (even cyber security telecom enterprises) for greater security and privacy on unsecured public Wi-Fi. The app automatically detects public Wi-Fi and alerts users, providing them with immediate access to a remote server that directs data through an encrypted “tunnel.” That remote server’s IP address can be somewhere other than where you’re actually located. All these steps prevent outsiders from accessing your data and from knowing your identity online. Founded in 2013 in Tel Aviv, SaferVPN boasts more than a million users in more than 240 countries, with the largest number of customers from the United States, Russia, China, United Arab Emirates, United Kingdom and Turkey (in that order)." />
<meta name="twitter:image" content="http://orjewishlife.com/wp-content/uploads/2017/07/svpn-ipad-1160x480-1024x424.jpeg" />
<meta itemprop="image" content="http://orjewishlife.com/wp-content/uploads/2017/07/svpn-ipad-1160x480-1024x424.jpeg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oregon Jewish Life &raquo; Feed" href="http://orjewishlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oregon Jewish Life &raquo; Comments Feed" href="http://orjewishlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oregon Jewish Life &raquo; App Ensures Safe Surfing on Public Wi-Fi Hotspots Comments Feed" href="http://orjewishlife.com/app-ensures-safe-surfing-on-public-wi-fi-hotspots/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/orjewishlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//orjewishlife.com/wp-content/plugins/all-in-one-event-calendar/cache/cad5c5b9_ai1ec_parsed_css.css?ver=2.5.21' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://orjewishlife.com/wp-content/plugins/taqyeem/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://orjewishlife.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://orjewishlife.com/wp-content/plugins/iw-oldpaper-plugin/iw_shotcodes/slick/slick.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://orjewishlife.com/wp-content/themes/oldpaper/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://orjewishlife.com/wp-content/themes/oldpaper/css/animate.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='customstyles-css'  href='http://orjewishlife.com/wp-content/themes/oldpaper/customstyles.css.php?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://orjewishlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/plugins/taqyeem/js/tie.js?ver=4.8'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/themes/oldpaper/js/prefixfree.min.js?ver=1.0.7'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/themes/oldpaper/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://orjewishlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://orjewishlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://orjewishlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Opal 28 hosts Portlandia and Weddings' href='http://orjewishlife.com/opal-28-hosts-portlandia/' />
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://orjewishlife.com/?p=12280' />
<link rel="alternate" type="application/json+oembed" href="http://orjewishlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Forjewishlife.com%2Fapp-ensures-safe-surfing-on-public-wi-fi-hotspots%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://orjewishlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Forjewishlife.com%2Fapp-ensures-safe-surfing-on-public-wi-fi-hotspots%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://orjewishlife.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-60595625-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style type="text/css" title="dynamic-css" class="options-output">header .wrapper #logo{font-weight:normal;font-style:normal;word-spacing:px;letter-spacing:px;}h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6{font-weight:normal;font-style:normal;word-spacing:px;letter-spacing:px;}body{font-weight:normal;font-style:normal;}nav .wrapper{font-weight:normal;font-style:normal;}</style>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/174971692/AJL', [728, 90], 'div-gpt-ad-1418162202414-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/174971692/ajl-sidebar', [300, 250], 'div-gpt-ad-1418165487653-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

</head>

<body class="post-template-default single single-post postid-12280 single-format-standard" dir="ltr">
	
		
	                            	
	<div id="loader"><i class="fa fa-cog fa-spin fa-fw fa-2x"></i></div>
	
		
	<section id="top" class="animated" data-anim="fadeInDown">
		<div class="container">
			
			<div class="row">
				<div class="col-sm-7">
					<ul id="topmenu" class="nav nav-pills"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28"><a href="http://orjewishlife.com/">Home</a></li>
<li id="menu-item-7156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7156"><a href="http://orjewishlife.com/latest-issue/">Latest Issue</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://orjewishlife.com/contact/">Contact</a></li>
<li id="menu-item-5758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5758"><a href="http://eepurl.com/tF5Q1">Free Newsletter</a></li>
<li id="menu-item-8394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8394"><a href="http://orjewishlife.com/magazine-subscription/">Magazine Subscription</a></li>
<li id="menu-item-9895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9895"><a href="http://orjewishlife.com/back-issues/">Archives</a></li>
</ul>				</div>
				
				<div class="col-sm-5">

					<ul class="nav nav-pills navbar-right" id="socialmenu">
                           
                        <li class="feed-rss"><a href="http://orjewishlife.com/feed/atom/" title="Feed RSS"><i class="fa fa-lg fa-rss"></i></a></li>
                        
 
                    	                        	<li class="facebook"><a href="https://www.facebook.com/ojlife" title="Follow us on Facebook"><i class="fa fa-lg fa-facebook"></i></a></li>
                                                    
                                                 	<li class="twitter"><a href="https://twitter.com/ORJewishlife" title="Follow us on Twitter"><i class="fa fa-lg fa-twitter"></i></a></li>
                                                    
                                                    
                                                	<li class="googleplus"><a href="https://plus.google.com/117089448785447054007" title="Follow us on Google Plus"><i class="fa fa-lg fa-google-plus-square"></i></a></li>
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
					</ul>
					
				</div>
			</div>
			
		</div>
	</section>
	
	
<header class="container">
		<div class="wrapper">
			<div class="row">
				
				<div class="col-sm-4 col-xs-12 header-left">
					<div id="logo" class="animated" data-anim="fadeInDown">
					<a title="Go back to home" href="http://orjewishlife.com"><img src="http://orjewishlife.com/wp-content/uploads/2015/06/ORJL_logo.png" alt="Oregon Jewish Life" class="img-responsive" /></a>
					</div>
					
									</div>
				
				<div class="col-sm-8 hidden-xs hidden-sm">
<div class="wp_bannerize header">
<div><a  onclick="WPBannerizeJavascript.incrementClickCount(35)"  href="http://yourhearinghealth.com" rel="nofollow" target="_blank">
<img src="http://orjewishlife.com/wp-content/uploads/2017/04/ad-hearing-health-728x90.jpg" alt="Your Hearing Health" width="728" height="90"/>
</a>
</div></div>
											
												
							<span class="pull-right">                            </span>
						
												
									</div>
				
			</div>
		</div>
	</header>	
	<nav class="container">
		<div class="row">
	
			<div class="col-sm-12">
				<div class="wrapper">
					<div id="bars">
						<span class="fa-stack fa-lg">
							<i class="fa fa-square fa-stack-2x"></i>
							<i class="fa fa-bars fa-stack-1x"></i>
						</span>
					</div>
					
					<ul id="mainmenu" class="nav nav-justified"><li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://orjewishlife.com/category/features/">Features</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="http://orjewishlife.com/category/business/">Business</a>
<ul  class="sub-menu">
	<li id="menu-item-8971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8971"><a href="http://orjewishlife.com/category/education/">Education</a></li>
	<li id="menu-item-8970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8970"><a href="http://orjewishlife.com/category/charity/">Charity</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="http://orjewishlife.com/category/lifestyle/">LifeStyle</a>
<ul  class="sub-menu">
	<li id="menu-item-7290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7290"><a href="http://orjewishlife.com/category/lifestyle/advice/">Advice</a></li>
	<li id="menu-item-7291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7291"><a href="http://orjewishlife.com/category/lifestyle/home-garden/">Home &#038; Garden</a></li>
	<li id="menu-item-7085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7085"><a href="http://orjewishlife.com/category/taste/">Taste</a></li>
	<li id="menu-item-8313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8313"><a href="http://orjewishlife.com/category/travel/">Travel</a></li>
	<li id="menu-item-7083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7083"><a href="http://orjewishlife.com/category/j-living/">J Living</a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://orjewishlife.com/category/ae-1/">A&#038;E</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="http://orjewishlife.com/category/family/">Family</a>
<ul  class="sub-menu">
	<li id="menu-item-7592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7592"><a href="http://orjewishlife.com/category/family/young-adult/">Young Adult</a></li>
	<li id="menu-item-7082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7082"><a href="http://orjewishlife.com/category/j-kids/">J Kids</a></li>
	<li id="menu-item-8972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8972"><a href="http://orjewishlife.com/category/health-and-fitness/">Health and Fitness</a></li>
	<li id="menu-item-7817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7817"><a href="http://orjewishlife.com/category/j-kids/barbat-mitzvah-projects/">Bar/Bat Mitzvah Projects</a></li>
	<li id="menu-item-8973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8973"><a href="http://orjewishlife.com/category/summer-fun/">Summer Fun</a></li>
</ul>
</li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="http://orjewishlife.com/category/israel/">Israel</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://orjewishlife.com/category/seniors/">Seniors</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40"><a href="http://orjewishlife.com/category/holidays/">Holidays</a>
<ul  class="sub-menu">
	<li id="menu-item-8834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8834"><a href="http://orjewishlife.com/category/holidays/hanukkah/">Hanukkah</a></li>
	<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="http://orjewishlife.com/category/passover/">Passover</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://orjewishlife.com/calendar/">Calendar</a></li>
<li id="menu-item-10224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10224"><a>Resources</a>
<ul  class="sub-menu">
	<li id="menu-item-10225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10225"><a href="http://orjewishlife.com/category/resources/agencies-and-organizations/">Agencies and Organizations</a></li>
	<li id="menu-item-10226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10226"><a href="http://orjewishlife.com/category/resources/art-and-culture/">Art and Culture</a></li>
	<li id="menu-item-10227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10227"><a href="http://orjewishlife.com/category/resources/business-resources/">Business</a></li>
	<li id="menu-item-10228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10228"><a href="http://orjewishlife.com/category/resources/college-and-young-adult/">College and Young Adult</a></li>
	<li id="menu-item-10229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10229"><a href="http://orjewishlife.com/category/resources/congregations/">Congregations</a></li>
	<li id="menu-item-10230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10230"><a href="http://orjewishlife.com/category/resources/education-profiles/">Education Profiles</a></li>
	<li id="menu-item-10231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10231"><a href="http://orjewishlife.com/category/resources/food/">Food</a></li>
	<li id="menu-item-10232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10232"><a href="http://orjewishlife.com/category/resources/israel-resources/">Israel</a></li>
	<li id="menu-item-10233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10233"><a href="http://orjewishlife.com/category/resources/kids-and-teens/">Kids and Teens</a></li>
	<li id="menu-item-10234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10234"><a href="http://orjewishlife.com/category/resources/lifecycle/">Lifecycle</a></li>
	<li id="menu-item-10235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10235"><a href="http://orjewishlife.com/category/resources/seniors-resources/">Seniors</a></li>
	<li id="menu-item-10236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10236"><a href="http://orjewishlife.com/category/resources/symbols-of-the-holidays/">Symbols of the Holidays</a></li>
</ul>
</li>
</ul>				</div>
			</div>
	
		</div>
	</nav>	
	<section id="content" class="container single-article">						
		<div class="wrapper">
		
					
						
			<header class="topinfo animated" data-anim="bounceIn">
				<h1>App Ensures Safe Surfing on Public Wi-Fi Hotspots</h1>
				
<ul class="textinfo list-inline text-center">
	
			<li><a href="http://orjewishlife.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></li>
		
			<li><a href="http://orjewishlife.com/category/israel/" rel="category tag">Israel</a>, <a href="http://orjewishlife.com/category/summer-fun/" rel="category tag">Summer Fun</a>, <a href="http://orjewishlife.com/category/travel/" rel="category tag">Travel</a></li>
		
	
			<li>
			<time datetime="2017-07-11">
			<a href="http://orjewishlife.com/2017/07/11/">
			July 11, 2017			</a>
			</time>
		</li>
			
</ul>			</header>
			
			<div class="row">
				<div id="main" class="col-sm-9">
					
					<!-- article -->
					<article class="post-12280 post type-post status-publish format-standard has-post-thumbnail hentry category-israel category-summer-fun category-travel tag-israel tag-summer-travel tag-wi-fi" id="post-12280">
						
						<!-- if single-featured-content != 0 -->
						
														
								<div class="featimg animated" data-anim="fadeInDown">
										<img width="1160" height="480" src="http://orjewishlife.com/wp-content/uploads/2017/07/svpn-ipad-1160x480.jpeg" class="img-responsive center-block wp-post-image" alt="" srcset="http://orjewishlife.com/wp-content/uploads/2017/07/svpn-ipad-1160x480.jpeg 1160w, http://orjewishlife.com/wp-content/uploads/2017/07/svpn-ipad-1160x480-300x124.jpeg 300w, http://orjewishlife.com/wp-content/uploads/2017/07/svpn-ipad-1160x480-768x318.jpeg 768w, http://orjewishlife.com/wp-content/uploads/2017/07/svpn-ipad-1160x480-1024x424.jpeg 1024w" sizes="(max-width: 1160px) 100vw, 1160px" />								</div>
							
														
							
							<hr>

												<!-- END (if single-featured-content != 0) -->
						
												
								<div class="textcontent clearfix"><!-- AddThis Sharing Buttons above --><div class="pf-content"><p>You always need to assume someone’s looking over your shoulder when you’re using public Wi-Fi: a hacker, or the government, or a plain old snoop.</p>
<p>Virtual private networks were invented to remedy this problem for businesses. An Israeli app called <a href="https://www.safervpn.com/" target="_blank" rel="noopener">SaferVPN</a> is being used by individuals and companies (even cyber security telecom enterprises) for greater security and privacy on unsecured public Wi-Fi.</p>
<p>The app automatically detects public Wi-Fi and alerts users, providing them with immediate access to a remote server that directs data through an encrypted “tunnel.” That remote server’s IP address can be somewhere other than where you’re actually located.</p>
<p>All these steps prevent outsiders from accessing your data and from knowing your identity online.</p>
<p>Founded in 2013 in Tel Aviv, SaferVPN boasts more than a million users in more than 240 countries, with the largest number of customers from the United States, Russia, China, United Arab Emirates, United Kingdom and Turkey (in that order). SaferVPN was ranked #1 for top free iPhone apps and free iPhone productivity apps in the UAE Apple Store for five straight days in 2016.</p>
<p>SaferVPN is now partnering with human-rights crowdsourcing platform Movements.org to provide activists and dissidents in closed societies with free VPN access so they can browse the Internet safely and free of censorship.</p>
<p>“We recently started working with notable Iranian human-rights activist and former political prisoner Kaveh Taheri to raise awareness about the lack of online and basic human freedoms in many countries throughout the Middle East,” says Karen Mesoznik, head of marketing communications at SaferVPN.</p>
<p>“It’s been a pretty remarkable experience for us, as an Israeli company, to bridge the connection and work side by side with activists from countries that typically have no relationship with Israel.”</p>
<p>The app can be used free as a Chrome extension and for a few dollars a month as a subscription plan to cover any iOS, Android, Mac or Windows device. SaferVPN also offers customized business plans and a white-label solution.</p>
<p>Co-founded by CEO Amit Bareket and CPO Sagi Gidali, SaferVPN has 25 employees. It was bootstrapped for its first two years and then held two funding rounds, raising a total of $1.1 million.</p>
<p><em>Article courtesy Israel21c by Abigail Klein Leichman</em></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><span class="printfriendly-text2 printandpdf"><img style="border:none;margin-right:6px;display:inline-block" src="https://cdn.printfriendly.com/pf-print-icon.gif" width="16" height="15" alt="Print Friendly Version of this page" />Print <img style="border:none;-webkit-box-shadow:none; box-shadow:none;margin:0 6px;display:inline-block" src="https://cdn.printfriendly.com/pf-pdf-icon.gif" width="12" height="12" alt="Get a PDF version of this webpage" />PDF</span></a></div></div><!-- AddThis Sharing Buttons below --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://orjewishlife.com/app-ensures-safe-surfing-on-public-wi-fi-hotspots/' ><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div></div>
						
												
						<hr>
						
												
												
				    					    	
				    		<div class="authorarea">
						        <div class="row">
						            <div class="col-sm-2 col-xs-12">
						                <img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />						            </div>
						
						            <div class="authorinfo col-md-10 col-sm-10 col-xs-12">
						                <p class="h3">About <a href="http://orjewishlife.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></p>
						                <p></p>
						                
						                <ul class="social-links list-inline">
						                												        
																						 
																						 
																						
																					</ul>	    
											    
						            </div>
						        </div>
						    </div>
						    <hr>
				    	
				    							
				    </article>
				    
				    				    
				    <!-- comments -->
				    
<section class="comments" id="comments">
	<div class="row">
		<div class="col-sm-12">


<h3>'App Ensures Safe Surfing on Public Wi-Fi Hotspots' has no comments</h3>

Be the first to comment this post!

<hr>

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="clear"></div>Would you like to share your thoughts? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/app-ensures-safe-surfing-on-public-wi-fi-hotspots/#respond" style="display:none;"><br><button class="btn btn-danger btn-xs">Cancel reply</button></a></small></h3>			<form action="http://orjewishlife.com/wp-comments-post.php" method="post" id="comment-form" class="comment-form">
				<small class="comment-notes" style="margin-bottom:15px;display:block;">Your email address will not be published.</small><div class="row">
	        								<div class="message-field col-sm-12">
	        								<textarea id="message" name="comment" id="textarea" rows="5" cols="30" placeholder="Enter your comment here..." class="form-control" rows="4"></textarea>
											</div>
										</div><div class="row">
								<div class="name-field col-sm-4">
									<input type="text" name="author" placeholder="Name*" class="form-control" />
								</div>
<div class="email-field col-sm-4">
									<input type="email" name="email" placeholder="Email*" class="form-control" />
								</div>
<div class="website-field col-sm-4">
									<input type="url" id="url" name="url" placeholder="Website" class="form-control" />
								</div>
								</div>
<p class="form-submit"><input name="submit" type="submit" id="btn-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12280' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="698b7d0694" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="142"/></p>			</form>
			</div><!-- #respond -->
		

		</div>
	</div>
</section>								
				</div>
				
								<aside class="col-sm-3">
					
					<div class="widget widget_search" id="search-2"><form role="search" method="get" id="searchform" action="http://orjewishlife.com/">
    <div><label class="screen-reader-text" for="s">Search for:</label><input placeholder="Search here..." type="text" value="" name="s" id="s" /><button type="submit" id="searchsubmit"><i class="fa fa-search"></i></button></div>
</form></div><div class="widget widget_text" id="text-5">			<div class="textwidget"><a class="sidbar-button2" href="http://orjewishlife.com/back-issues/oregon-jewish-life-resource-guide-2016-2017/">Resource Guide 2016-17</a><br/>
<a class="sidbar-button" href="http://eepurl.com/tF5Q1" target="_blank">Get Email Newsletter</a><br/>

</div>
		</div><div class="widget WPBannerizeWidget" id="wp_bannerize-2"><div class="wp_bannerize Sidebar">
<div><a  onclick="WPBannerizeJavascript.incrementClickCount(14)"  href="http://eepurl.com/tF5Q1" rel="nofollow" target="_blank">
<img src="http://orjewishlife.com/wp-content/uploads/2015/07/newsletter-300x250.jpg" alt="Newsletter" width="300" height="250"/>
</a>
</div></div>
</div><div class="widget widget_text" id="text-3"><h4><span>Latest Issue</span></h4>			<div class="textwidget"><a href="http://orjewishlife.com/latest-issue/"><img src="http://orjewishlife.com/wp-content/uploads/2017/05/or-june-2017-cover.jpg" /></a></div>
		</div><div class="widget widget_FacebookLikeBox" id="facebooklikebox-2"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/ojlife" width="292" show_faces="true" border_color="AAAAAA" stream="true" header="true"></fb:like-box></div><div class="widget kebo_twitter_feed_widget" id="kebo_twitter_feed_widget-2"><h4><span>Our Twitter Feed</span></h4>

<ul class="kebo-tweets list light">
        
        
        
        
        
            
            
            
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/ORJewishlife" target="_blank" rel="nofollow">@ORJewishlife</a>
                    <a class="kdate" href="https://twitter.com/ORJewishlife/statuses/867849606264180736" target="_blank" rel="nofollow">
                        <time title="Time posted: 25th May 2017 14:07:24" datetime="2017-05-25T14:07:24+00:00" aria-label="Posted on 25th May 2017 14:07:24">May 25, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/ORJewishlife" title="Oregon Jewish Life @ORJewishlife" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/768882673569849344/w0ywcjlQ_normal.jpg" alt="Oregon Jewish Life" />
                        </a>
                                        Our June/July issue is online <a href="http://ow.ly/YB5L30c2YWc" rel="nofollow" target="_blank">ow.ly/YB5L30c2YWc</a> <a href="http://twitter.com/zidellyards" rel="nofollow" target="_blank">@zidellyards</a> <a href="http://twitter.com/CedarSinaiPark" rel="nofollow" target="_blank">@CedarSinaiPark</a> <a href="http://twitter.com/OregonHillel" rel="nofollow" target="_blank">@OregonHillel</a>  <a href="http://twitter.com/ORJewishMuseum" rel="nofollow" target="_blank">@ORJewishMuseum</a>… <a href="https://twitter.com/i/web/status/867849606264180736" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=867849606264180736"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=867849606264180736"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=867849606264180736"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/ORJewishlife" target="_blank" rel="nofollow">@ORJewishlife</a>
                    <a class="kdate" href="https://twitter.com/ORJewishlife/statuses/826828515035090946" target="_blank" rel="nofollow">
                        <time title="Time posted: 01st Feb 2017 09:24:14" datetime="2017-02-01T09:24:14+00:00" aria-label="Posted on 01st Feb 2017 09:24:14">February 1, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/ORJewishlife" title="Oregon Jewish Life @ORJewishlife" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/768882673569849344/w0ywcjlQ_normal.jpg" alt="Oregon Jewish Life" />
                        </a>
                                        Spend the night with Billy Crystal at the Arlene Schnitzer Concert Hall <a href="http://twitter.com/Portland_5" rel="nofollow" target="_blank">@Portland_5</a> on March 3. Read our cover stor… <a href="https://twitter.com/i/web/status/826828515035090946" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=826828515035090946"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=826828515035090946"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=826828515035090946"></a>
                                    </div>
                
                                
            </li>

            
        
            
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/ORJewishlife" target="_blank" rel="nofollow">@ORJewishlife</a>
                    <a class="kdate" href="https://twitter.com/ORJewishlife/statuses/824697128295526400" target="_blank" rel="nofollow">
                        <time title="Time posted: 26th Jan 2017 12:14:52" datetime="2017-01-26T12:14:52+00:00" aria-label="Posted on 26th Jan 2017 12:14:52">January 26, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/ORJewishlife" title="Oregon Jewish Life @ORJewishlife" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/768882673569849344/w0ywcjlQ_normal.jpg" alt="Oregon Jewish Life" />
                        </a>
                                        View our February issue online now: <a href="http://orjewishlife.com/latest-issue/" target="_blank">orjewishlife.com/latest-issue/</a> <a href="http://twitter.com/search?q=%23Jewish" rel="nofollow" target="_blank">#Jewish</a>, <a href="http://twitter.com/search?q=%23magazine" rel="nofollow" target="_blank">#magazine</a> <a href="https://t.co/zfFvvRcoIQ" rel="nofollow" target="_blank">https://t.co/zfFvvRcoIQ</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=824697128295526400"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=824697128295526400"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=824697128295526400"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/ORJewishlife" target="_blank" rel="nofollow">@ORJewishlife</a>
                    <a class="kdate" href="https://twitter.com/ORJewishlife/statuses/816414088544813056" target="_blank" rel="nofollow">
                        <time title="Time posted: 03rd Jan 2017 15:41:01" datetime="2017-01-03T15:41:01+00:00" aria-label="Posted on 03rd Jan 2017 15:41:01">January 3, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/ORJewishlife" title="Oregon Jewish Life @ORJewishlife" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/768882673569849344/w0ywcjlQ_normal.jpg" alt="Oregon Jewish Life" />
                        </a>
                                        View our January issue online now: <a href="http://orjewishlife.com/latest-issue/" target="_blank">orjewishlife.com/latest-issue/</a> <a href="http://twitter.com/search?q=%23Jewish" rel="nofollow" target="_blank">#Jewish</a>, <a href="http://twitter.com/search?q=%23magazine" rel="nofollow" target="_blank">#magazine</a> <a href="https://t.co/WCdcFN8XEI" rel="nofollow" target="_blank">https://t.co/WCdcFN8XEI</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=816414088544813056"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=816414088544813056"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=816414088544813056"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/ORJewishlife" target="_blank" rel="nofollow">@ORJewishlife</a>
                    <a class="kdate" href="https://twitter.com/ORJewishlife/statuses/804431537697652740" target="_blank" rel="nofollow">
                        <time title="Time posted: 01st Dec 2016 14:06:38" datetime="2016-12-01T14:06:38+00:00" aria-label="Posted on 01st Dec 2016 14:06:38">December 1, 2016</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/ORJewishlife" title="Oregon Jewish Life @ORJewishlife" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/768882673569849344/w0ywcjlQ_normal.jpg" alt="Oregon Jewish Life" />
                        </a>
                                        GIVEAWAY! Enter to win a one-year family membership to the <a href="http://twitter.com/mjccpdx" rel="nofollow" target="_blank">@mjccpdx</a> enter today <a href="http://orjewishlife.com/jcccontest/" target="_blank">orjewishlife.com/jcccontest/</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=804431537697652740"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=804431537697652740"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=804431537697652740"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div>		<div class="widget widget_recent_entries" id="recent-posts-2">		<h4><span>Recent Posts</span></h4>		<ul>
					<li>
				<a href="http://orjewishlife.com/app-ensures-safe-surfing-on-public-wi-fi-hotspots/">App Ensures Safe Surfing on Public Wi-Fi Hotspots</a>
						</li>
					<li>
				<a href="http://orjewishlife.com/opal-28-hosts-portlandia/">Opal 28 hosts Portlandia and Weddings</a>
						</li>
					<li>
				<a href="http://orjewishlife.com/experience-kim-schneidermans-music/">Experience Kim Schneiderman&#8217;s music</a>
						</li>
					<li>
				<a href="http://orjewishlife.com/free-meals-for-hungry-kids/">Free meals for hungry kids</a>
						</li>
					<li>
				<a href="http://orjewishlife.com/ojcf-2017-annual-meeting/">OJCF 2017 Annual Meeting</a>
						</li>
				</ul>
		</div>		<div class="widget widget_nav_menu" id="nav_menu-2"><h4><span>Categories</span></h4><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://orjewishlife.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37"><a href="http://orjewishlife.com/category/business/">Business</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8971"><a href="http://orjewishlife.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8970"><a href="http://orjewishlife.com/category/charity/">Charity</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="http://orjewishlife.com/category/lifestyle/">LifeStyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7290"><a href="http://orjewishlife.com/category/lifestyle/advice/">Advice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7291"><a href="http://orjewishlife.com/category/lifestyle/home-garden/">Home &#038; Garden</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7085"><a href="http://orjewishlife.com/category/taste/">Taste</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8313"><a href="http://orjewishlife.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7083"><a href="http://orjewishlife.com/category/j-living/">J Living</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://orjewishlife.com/category/ae-1/">A&#038;E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38"><a href="http://orjewishlife.com/category/family/">Family</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7592"><a href="http://orjewishlife.com/category/family/young-adult/">Young Adult</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7082"><a href="http://orjewishlife.com/category/j-kids/">J Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8972"><a href="http://orjewishlife.com/category/health-and-fitness/">Health and Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7817"><a href="http://orjewishlife.com/category/j-kids/barbat-mitzvah-projects/">Bar/Bat Mitzvah Projects</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8973"><a href="http://orjewishlife.com/category/summer-fun/">Summer Fun</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="http://orjewishlife.com/category/israel/">Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://orjewishlife.com/category/seniors/">Seniors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40"><a href="http://orjewishlife.com/category/holidays/">Holidays</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8834"><a href="http://orjewishlife.com/category/holidays/hanukkah/">Hanukkah</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7084"><a href="http://orjewishlife.com/category/passover/">Passover</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="http://orjewishlife.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10224"><a>Resources</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10225"><a href="http://orjewishlife.com/category/resources/agencies-and-organizations/">Agencies and Organizations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10226"><a href="http://orjewishlife.com/category/resources/art-and-culture/">Art and Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10227"><a href="http://orjewishlife.com/category/resources/business-resources/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10228"><a href="http://orjewishlife.com/category/resources/college-and-young-adult/">College and Young Adult</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10229"><a href="http://orjewishlife.com/category/resources/congregations/">Congregations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10230"><a href="http://orjewishlife.com/category/resources/education-profiles/">Education Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10231"><a href="http://orjewishlife.com/category/resources/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10232"><a href="http://orjewishlife.com/category/resources/israel-resources/">Israel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10233"><a href="http://orjewishlife.com/category/resources/kids-and-teens/">Kids and Teens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10234"><a href="http://orjewishlife.com/category/resources/lifecycle/">Lifecycle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10235"><a href="http://orjewishlife.com/category/resources/seniors-resources/">Seniors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10236"><a href="http://orjewishlife.com/category/resources/symbols-of-the-holidays/">Symbols of the Holidays</a></li>
</ul>
</li>
</ul></div></div><div class="widget widget_text" id="text-2"><h4><span>Back Issues</span></h4>			<div class="textwidget"><ul><li><a href="http://orjewishlife.com/back-issues/">Click Here for List</a></li></ul></div>
		</div><div class="widget widget_text" id="text-4"><h4><span>Quick Links</span></h4>			<div class="textwidget"><ul>
<li>
<a href="http://orjewishlife.com/calendar-access-request/">Calendar Access Request</a>
</li>
<li>
<a href="https://plus.google.com/117089448785447054007" rel="publisher">Google+</a>
</li>
</ul></div>
		</div>					
				</aside>
				
		
			</div> <!-- /row -->
			
					
		</div> <!-- /wrapper -->
	</section>
	
	
		
	<section id="breakingnews" class="container">
	
		
		<ul>
	
				<li >
				<div class="cat">Breaking News</div>
				<div class="text">
											<a target="_blank" href="http://orjewishlife.com/an-oregonian-in-israels-view-on-the-elections/">An Oregonian in Israel’s view on the elections <i class="fa fa-long-arrow-right"></i></a>
									</div>
			</li>
			
		
		</ul>
	
		
	</section>
	
		
	<footer class="animate" data-anim="fadeIn">
		<div class="container">
			<div class="wrapper">
				<div class="row">
					
					<div class="col-sm-6">
					<div class="widget widget_ai1ec_agenda_widget" id="ai1ec_agenda_widget-2">

	<h4><span>Upcoming Events</span></h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;6-11-2017&#x2F;">
						<div class="ai1ec-month">Jun</div>
						<div class="ai1ec-day">11</div>
						<div class="ai1ec-weekday">Sun</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-12115
									ai1ec-event-instance-id-159379
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;alefbet-tapestries-of-grisha-bruskin&#x2F;&#x3F;instance_id&#x3D;159379"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:00 am
											</span>
										
										<span class="ai1ec-event-title">
											ALEFBET: Tapestries of Grisha Br...
																							<span class="ai1ec-event-location"
													>@ Oregon Jewish Museum and Center for Holocaust Education</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-159379">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;alefbet-tapestries-of-grisha-bruskin&#x2F;&#x3F;instance_id&#x3D;159379"
		   class="ai1ec-load-event"
			>ALEFBET: Tapestries of Grisha Br...</a>
					<span class="ai1ec-event-location"
				>@ Oregon Jewish Museum and Center for Holocaust Education</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jun 11 @ 11:00 am – Oct 1 @ 5:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt"><!-- AddThis Sharing Buttons above -->ALEFBET: The Alphabet of Memory OJMCHE&#8217;s inaugural exhibit in the main gallery features a visually stunning collection of works by Russian Jewish artist Grisha Bruskin, who is featured in Russia’s pavilion at this year’s Venice...</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-11-2017&#x2F;">
						<div class="ai1ec-month">Jul</div>
						<div class="ai1ec-day">11</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-12127
									ai1ec-event-instance-id-159388
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;mah-jongg-beginners&#x2F;&#x3F;instance_id&#x3D;159388"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:30 am
											</span>
										
										<span class="ai1ec-event-title">
											Mah Jongg Beginners
																							<span class="ai1ec-event-location"
													>@ Mittleman Jewish Community Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-159388">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;mah-jongg-beginners&#x2F;&#x3F;instance_id&#x3D;159388"
		   class="ai1ec-load-event"
			>Mah Jongg Beginners</a>
					<span class="ai1ec-event-location"
				>@ Mittleman Jewish Community Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 11 @ 10:30 am – 12:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt"><!-- AddThis Sharing Buttons above -->Learn to play this ancient game. It will give your mind a workout!Print PDF</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-12128
									ai1ec-event-instance-id-159393
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;mah-jongg-intermediate&#x2F;&#x3F;instance_id&#x3D;159393"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Mah Jongg Intermediate
																							<span class="ai1ec-event-location"
													>@ Mittleman Jewish Community Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-159393">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;mah-jongg-intermediate&#x2F;&#x3F;instance_id&#x3D;159393"
		   class="ai1ec-load-event"
			>Mah Jongg Intermediate</a>
					<span class="ai1ec-event-location"
				>@ Mittleman Jewish Community Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 11 @ 1:00 pm – 3:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt"><!-- AddThis Sharing Buttons above -->Learn to play this ancient game. It will give your mind a workout! Registration code: CG 403 Register: oregonjcc.org/registrationPrint PDF</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-12-2017&#x2F;">
						<div class="ai1ec-month">Jul</div>
						<div class="ai1ec-day">12</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-12162
									ai1ec-event-instance-id-159409
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;israeli-dancing-3&#x2F;&#x3F;instance_id&#x3D;159409"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Israeli Dancing
																							<span class="ai1ec-event-location"
													>@ Mittleman Jewish Community Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-159409">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;israeli-dancing-3&#x2F;&#x3F;instance_id&#x3D;159409"
		   class="ai1ec-load-event"
			>Israeli Dancing</a>
					<span class="ai1ec-event-location"
				>@ Mittleman Jewish Community Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 12 @ 7:00 pm – 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt"><!-- AddThis Sharing Buttons above -->Join us for a fun, introductory Israeli dance class. All levels are welcome. Six people needed to run class. Register code: CG401 Register: oregonjcc.org/registrationPrint PDF</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-13-2017&#x2F;">
						<div class="ai1ec-month">Jul</div>
						<div class="ai1ec-day">13</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-12205
									ai1ec-event-instance-id-159436
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;nosh-and-drash-with-rabbi-eve-posen-7&#x2F;&#x3F;instance_id&#x3D;159436"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												3:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Nosh and Drash with Rabbi Eve Posen
																							<span class="ai1ec-event-location"
													>@ MJCC</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-159436">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;nosh-and-drash-with-rabbi-eve-posen-7&#x2F;&#x3F;instance_id&#x3D;159436"
		   class="ai1ec-load-event"
			>Nosh and Drash with Rabbi Eve Posen</a>
					<span class="ai1ec-event-location"
				>@ MJCC</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 13 @ 3:00 pm – 4:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt"><!-- AddThis Sharing Buttons above -->Please join Rabbi Eve Posen for a special hour of study. This months topic: Immigrant Rights. Aug 10 topic will be: Healthcare and Jewish Law. Free &amp; open to all.Print PDF</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-12207
									ai1ec-event-instance-id-159438
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;krugers-farm-live-music-series-with-neveh-shalom&#x2F;&#x3F;instance_id&#x3D;159438"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Kruger&rsquo;s Farm Live Music Series ...
																							<span class="ai1ec-event-location"
													>@ Kruger&#039;s Farm</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-159438">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;krugers-farm-live-music-series-with-neveh-shalom&#x2F;&#x3F;instance_id&#x3D;159438"
		   class="ai1ec-load-event"
			>Kruger&rsquo;s Farm Live Music Series ...</a>
					<span class="ai1ec-event-location"
				>@ Kruger&#039;s Farm</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 13 @ 5:00 pm – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt"><!-- AddThis Sharing Buttons above -->Join the Neveh Shalom community for a fun night listening to great local live music in the idyllic setting of Kruger’s Farm in Sauvie Island. Bring your own picnic, a blanket, lawn chair, and get...</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-14-2017&#x2F;">
						<div class="ai1ec-month">Jul</div>
						<div class="ai1ec-day">14</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-12163
									ai1ec-event-instance-id-159419
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;shaba-lah-family-shabbat-bbq&#x2F;&#x3F;instance_id&#x3D;159419"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												3:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Shaba-lah Family Shabbat BBQ
																							<span class="ai1ec-event-location"
													>@ Mittleman Jewish Community Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-159419">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;shaba-lah-family-shabbat-bbq&#x2F;&#x3F;instance_id&#x3D;159419"
		   class="ai1ec-load-event"
			>Shaba-lah Family Shabbat BBQ</a>
					<span class="ai1ec-event-location"
				>@ Mittleman Jewish Community Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 14 @ 3:30 pm – 5:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt"><!-- AddThis Sharing Buttons above -->Bring your family or join your child at camp for a special Shabbat.  Enjoy a Shabbat set to the theme of camp this week with stories, songs and more. Free and open to the communityPrint...</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-12155
									ai1ec-event-instance-id-159407
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;dorot-kabbalat-shabbat-potluck-picnic&#x2F;&#x3F;instance_id&#x3D;159407"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Dorot Kabbalat Shabbat &amp; Potluck...
																							<span class="ai1ec-event-location"
													>@ Laurelhurst Park</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-159407">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;dorot-kabbalat-shabbat-potluck-picnic&#x2F;&#x3F;instance_id&#x3D;159407"
		   class="ai1ec-load-event"
			>Dorot Kabbalat Shabbat &amp; Potluck...</a>
					<span class="ai1ec-event-location"
				>@ Laurelhurst Park</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 14 @ 5:30 pm – 8:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt"><!-- AddThis Sharing Buttons above -->Join Havurah Shalom at 5:30 pm at Picnic Area D of Laurelhurst Park, near the intersection of Ankeny and Cesar Chavez. Our Dorot musicians, Tanja Lux, Sarah Shine, Gabe Adoff &amp; Jacob Mandelsberg will bring...</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-12223
									ai1ec-event-instance-id-159470
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;kabbalat-shabbat-american-bbq&#x2F;&#x3F;instance_id&#x3D;159470"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Kabbalat Shabbat &amp; American BBQ
																							<span class="ai1ec-event-location"
													>@ Congregation Shaarie Torah</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-159470">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;kabbalat-shabbat-american-bbq&#x2F;&#x3F;instance_id&#x3D;159470"
		   class="ai1ec-load-event"
			>Kabbalat Shabbat &amp; American BBQ</a>
					<span class="ai1ec-event-location"
				>@ Congregation Shaarie Torah</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 14 @ 6:30 pm – 8:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt"><!-- AddThis Sharing Buttons above -->July 14, 6:30 pm, RSVP here Summer is finally here! Kabbalat Shabbat services followed by an all American BBQ: chicken &amp; vegetarian options, grilled vegetables, corn, potato salad, seasonal strawberry dessert (hoods are in!), watermelon,...</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-15-2017&#x2F;">
						<div class="ai1ec-month">Jul</div>
						<div class="ai1ec-day">15</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-9145
									ai1ec-event-instance-id-158367
									">

									<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;tiferet-shabbat&#x2F;&#x3F;instance_id&#x3D;158367"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:15 am
											</span>
										
										<span class="ai1ec-event-title">
											Tiferet Shabbat
																							<span class="ai1ec-event-location"
													>@ Congregation Shaarie Torah</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-158367">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;event&#x2F;tiferet-shabbat&#x2F;&#x3F;instance_id&#x3D;158367"
		   class="ai1ec-load-event"
			>Tiferet Shabbat</a>
					<span class="ai1ec-event-location"
				>@ Congregation Shaarie Torah</span>
					</span>

	
	<div class="ai1ec-event-time">
					Jul 15 @ 9:15 am – 12:15 pm
			</div>

	
			<div class="ai1ec-popup-excerpt"><!-- AddThis Sharing Buttons above -->Please join Congregation Shaarie Torah for a special Shabbat morning service. At this service, we will include new melodies, explore the service with some reflections on the prayers themselves, and chant according to the Triennial cycle...</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Forjewishlife.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;orjewishlife.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div>					</div>
					
					<div class="col-sm-6">
						<div class="row">
							<div class="widget col-sm-6 widget_iw_authors_photo" id="iw_authors_photo-2"><h4><span>Authors</span></h4>            
            <ul class="list-inline">
            
              
			                  
			<li>
									<a href="http://orjewishlife.com/author/rich-geller-2-2-2-2-2/" title="Rich Geller page">  
					<img alt='' src='http://1.gravatar.com/avatar/a3f4518713e201d7cb22c5603baffe9d?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a3f4518713e201d7cb22c5603baffe9d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/amy-hirschberg-lederman/" title="Amy Hirshberg Lederman page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/andrew-goldberg/" title="Andrew Goldberg page">  
					<img alt='' src='http://0.gravatar.com/avatar/ffa6cf91efb4af4592161d5a9eb658b9?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ffa6cf91efb4af4592161d5a9eb658b9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/anne-kleinberg/" title="Anne Kleinberg page">  
					<img alt='' src='http://1.gravatar.com/avatar/19b843648a672eacbd7814a443971d52?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/19b843648a672eacbd7814a443971d52?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/ask-helen/" title="Ask Helen page">  
					<img alt='' src='http://1.gravatar.com/avatar/4008fb7f5ea16a3dffc4bd075708f9bb?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4008fb7f5ea16a3dffc4bd075708f9bb?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/bob-horenstein/" title="Bob Horenstein page">  
					<img alt='' src='http://1.gravatar.com/avatar/734ef9409b6352b271f6be98a53d6eb4?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/734ef9409b6352b271f6be98a53d6eb4?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/bryan-ostlund/" title="Bryan Ostlund page">  
					<img alt='' src='http://2.gravatar.com/avatar/b457a360d07a3186065dc2c6c775485a?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b457a360d07a3186065dc2c6c775485a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/carine-nadel/" title="Carine Nadel page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/dan-fellner/" title="Dan Fellner page">  
					<img alt='' src='http://1.gravatar.com/avatar/460a73379691745eb85af3c7b4416aef?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/460a73379691745eb85af3c7b4416aef?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/debbie-rose-libeskind/" title="Debbie Rose Libeskind page">  
					<img alt='' src='http://1.gravatar.com/avatar/74ae282ffa17b4e2a5e52e8b3de8fda1?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/74ae282ffa17b4e2a5e52e8b3de8fda1?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/debra-rich-gettleman/" title="Debra Rich Gettleman page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/elizabeth-schwartz/" title="Elizabeth Schwartz page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/floydsmith/" title="Floyd Smith page">  
					<img alt='' src='http://1.gravatar.com/avatar/7e60fe808fd25b3623bc389fbde26279?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7e60fe808fd25b3623bc389fbde26279?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/gail-mandel/" title="Gail Mandel page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/gloria-hammer/" title="Gloria Hammer page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/harriet-cooke-md-mph/" title="Harriet Cooke MD MPH page">  
					<img alt='' src='http://1.gravatar.com/avatar/73b2662c63d6df0adbfbcfee0feaccf7?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/73b2662c63d6df0adbfbcfee0feaccf7?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/janet-arnold/" title="Janet Arnold page">  
					<img alt='' src='http://2.gravatar.com/avatar/873aee3f4a25ae39594bdcbb30008392?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/873aee3f4a25ae39594bdcbb30008392?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/jodi-fried/" title="Jodi Fried page">  
					<img alt='' src='http://0.gravatar.com/avatar/fe4f2d4beb1cc6c162cecc74feb28798?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fe4f2d4beb1cc6c162cecc74feb28798?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/joseph-a-lieberman/" title="Joseph A. Lieberman page">  
					<img alt='' src='http://0.gravatar.com/avatar/f12b1b78489bc52b575bfa7810040a88?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f12b1b78489bc52b575bfa7810040a88?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/julie-diamond/" title="Julie Diamond page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/kelsey-kaplan/" title="Kelsey Kaplan page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/kerry-politzer/" title="Kerry Politzer page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/lee-braymen-cleary/" title="Lee Braymen-Cleary page">  
					<img alt='' src='http://0.gravatar.com/avatar/fc365f7bcf5482cc0649d93e5a1b9e44?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fc365f7bcf5482cc0649d93e5a1b9e44?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/leni-reiss/" title="Leni Reiss page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/leora-trooper/" title="Leora Troper page">  
					<img alt='' src='http://0.gravatar.com/avatar/6f2bd322f7bb51635ca071776ed25125?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6f2bd322f7bb51635ca071776ed25125?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/lisa-glickman/" title="Lisa Glickman page">  
					<img alt='' src='http://2.gravatar.com/avatar/500987383c0504a92dcf39f61b59a84c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/500987383c0504a92dcf39f61b59a84c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/lisa-weiner/" title="Lisa Weiner page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/liz-rabiner-lipoff/" title="Liz Rabiner Lippoff page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/lucia-schnitzer/" title="Lucia Schnitzer page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/marc-blattner/" title="Marc Blattner page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/mary-levy-peachin/" title="Mary Levy Peachin page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/melinda-myers/" title="Melinda Myers page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/merav-levkowitz/" title="Merav Levkowitz page">  
					<img alt='' src='http://0.gravatar.com/avatar/38dad8760747a6a4727a6c640a1ea7c0?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/38dad8760747a6a4727a6c640a1ea7c0?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/michael-fox/" title="Michael Fox page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/michael-miklofsky/" title="Michael Miklofsky page">  
					<img alt='' src='http://1.gravatar.com/avatar/424363a9c6381a83b8aa5cbe79e0ceb9?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/424363a9c6381a83b8aa5cbe79e0ceb9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/michaelrosenbaum/" title="Michael Rosenbaum page">  
					<img alt='' src='http://2.gravatar.com/avatar/ea4da718d76bcfbd49f10fed1602f65e?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ea4da718d76bcfbd49f10fed1602f65e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/michal-bat-makhir/" title="Michal bat Makhir page">  
					<img alt='' src='http://1.gravatar.com/avatar/7e46125964b855ae89dfd0ddf1290693?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7e46125964b855ae89dfd0ddf1290693?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/murray-rosenbaum/" title="Murray Rosenbaum page">  
					<img alt='' src='http://2.gravatar.com/avatar/be8234c3166fa0288a8b42e94b4c0ac6?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/be8234c3166fa0288a8b42e94b4c0ac6?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/mylan-tanzer/" title="Mylan Tanzer page">  
					<img alt='' src='http://1.gravatar.com/avatar/785d1691dfdab1c4f16778ed8306307e?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/785d1691dfdab1c4f16778ed8306307e?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/nancy-ben-asher-ozeri/" title="Nancy Ben-Asher Ozeri page">  
					<img alt='' src='http://0.gravatar.com/avatar/6f8d776e8ef33d595e87c921719da81f?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6f8d776e8ef33d595e87c921719da81f?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/pam-vergun/" title="Pam Vergun page">  
					<img alt='' src='http://2.gravatar.com/avatar/bb2a89c0994886763af41a63d48c5896?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bb2a89c0994886763af41a63d48c5896?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/peterkranitz/" title="Peter Kranitz page">  
					<img alt='' src='http://2.gravatar.com/avatar/5bdbdda607c8f9f7d92f92f161d5ccd9?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5bdbdda607c8f9f7d92f92f161d5ccd9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/polina-olsen/" title="Polina Olsen page">  
					<img alt='' src='http://2.gravatar.com/avatar/eb0860271e39c14fddcc9d8d7b74fda1?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/eb0860271e39c14fddcc9d8d7b74fda1?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/rabbi-dr-shmuly-yanklowitz/" title="Rabbi Dr. Shmuly Yanklowitz page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/robin-finn/" title="Robin Finn page">  
					<img alt='' src='http://2.gravatar.com/avatar/2e31ebbb10f1586ff861a877bb2a661b?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2e31ebbb10f1586ff861a877bb2a661b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/sherri-becker-curley/" title="Sherri Becker Curley Sherri Becker Curley page">  
					<img alt='' src='http://1.gravatar.com/avatar/a88587a3af5897219fc916e7d5809f8c?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a88587a3af5897219fc916e7d5809f8c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/shuly-wasserstrom/" title="Shuly Wasserstrom page">  
					<img alt='' src='http://0.gravatar.com/avatar/3166ff0858404afae5e77673d90f5f01?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3166ff0858404afae5e77673d90f5f01?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/staff-writer/" title="Staff Writer page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/stevie-mack/" title="Stevie Mack page">  
					<img alt='' src='http://1.gravatar.com/avatar/447c8c22c0801119b14ad07d122c33ce?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/447c8c22c0801119b14ad07d122c33ce?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/sura-rubenstein/" title="Sura Rubenstein page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/suzye-m-kleiner/" title="Suzye M. Kleiner page">  
					<img alt='' src='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23463b99b62a72f26ed677cc556c44e8?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/talperi/" title="Tal Peri page">  
					<img alt='' src='http://0.gravatar.com/avatar/9e41f1f6fb549f8628bc07e04ae6d9cc?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9e41f1f6fb549f8628bc07e04ae6d9cc?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/teddy-weinberger/" title="Teddy Weinberger page">  
					<img alt='' src='http://0.gravatar.com/avatar/04eca0a114f90e837b17d3f488557d08?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/04eca0a114f90e837b17d3f488557d08?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/tori-rosenblum/" title="Tori Rosenblum page">  
					<img alt='' src='http://1.gravatar.com/avatar/46bc0bd4629deb845c31a6c63d2d0f2f?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/46bc0bd4629deb845c31a6c63d2d0f2f?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/wendy-berton/" title="Wendy Berton page">  
					<img alt='' src='http://0.gravatar.com/avatar/0470c1eeb4b5d1f4dcb682c3596f5510?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0470c1eeb4b5d1f4dcb682c3596f5510?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			  
			                  
			<li>
									<img alt='' src='http://1.gravatar.com/avatar/1bf3a191d736b0a5b27fd465be697fd6?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1bf3a191d736b0a5b27fd465be697fd6?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />							</li>
			  
			  
			                  
			<li>
									<img alt='' src='http://0.gravatar.com/avatar/31967f6e6940da59524e4c406249ef73?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/31967f6e6940da59524e4c406249ef73?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />							</li>
			  
			  
			                  
			<li>
									<a href="http://orjewishlife.com/author/mala/" title="Mala Blomquist page">  
					<img alt='' src='http://0.gravatar.com/avatar/3821555c00081d67cbd33746b5601066?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3821555c00081d67cbd33746b5601066?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />					</a>
							</li>
			  
			 
					
		</ul>
		            
	    </div>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer>
	
	<div id="subfooter">
		<div class="container">
			<p class="text-center">For advertising information, please contact <a href="mailto:advertise@ojlife.com" target="_blank">advertise@ojlife.com</a>.</p>
		</div>
	</div>
	
			
    <script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.8";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-16251f1fb78b03e81b842e5cfafb75dc","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-16251f1fb78b03e81b842e5cfafb75dc "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://orjewishlife.com/wp-content/plugins/addthis/css/output.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpBannerizeStyleDefault.css-css'  href='http://orjewishlife.com/wp-content/plugins/wp-bannerize/css/wpBannerizeStyleDefault.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='kebo-twitter-plugin-css'  href='http://orjewishlife.com/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<script type='text/javascript' src='http://orjewishlife.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/orjewishlife.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/plugins/iw-oldpaper-plugin/iw_shotcodes/slick/slick.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/themes/oldpaper/framework/bootstrap/bootstrap.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/themes/oldpaper/js/jquery.inview.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/themes/oldpaper/js/equalize.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/themes/oldpaper/js/main.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://orjewishlife.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/orjewishlife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://orjewishlife.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://orjewishlife.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.21'></script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    <!--wp_footer-->
</body>
</html>
